Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

528i springt (mal wieder) nicht an (Allgemein)

Eric65, Straubing, Montag, 23. April 2018, 20:05 (vor 28 Tagen) @ christian_p

Hallo Christian,

nach einem mißglückten Startversuch, bei dem er ein paar hüstelnde Zündungen gemacht hat, mal die Kerzen rausschrauben.

Sind sie nass, defekt vermutlich im Kaltstartsystem, hier Kaltstartventil, einfach abgesoffen. (Dann müsste er aber nach ewig langem orgeln irgend wann mal wieder langsam kommen...)

Sind sie trocken, dann liefert die L-Jet kein Signal an die Einspritzdüsen, die spritzen nicht ab. Die paar Zündungen, die anfangs kommen, stammen von der Einspritzmenge des Kaltstartventils.
Hier muss man dann den Fehler suchen, vermutlich ist der Induktivgeber im Verteiler defekt. Über den wird die L-Jet getriggert, bzw. bekommt ihr Drehzahlsignal. Zündfunke kann trotzdem vorhanden sein, dem autarken Zündsystem reicht evtl. auch noch das gestörte Signal, dem L-Jet-Steuergerät nicht.

Bewegt sich die Drehzahlmessernadel gleichmäßig beim Anlassen, springt auf den üblichen Wert, so ca. 500 U/min? Wenn nicht, kommt kein Drehzahlsignal, springt sie rhytmisch, Signal stark gestört.

Ein defektes L-Jet-Stg ist eher selten. Benzindruck messen auf jeden Fall sinnvoll, unbedingt im Zulauf messen, Leitung zur Einspritzleiste, Rücklauf geht vom Benzindruckregler weg. Benzindruck mind. 2,5 bar.

Gruß Eric

(...der aktuell auch gerade seine liebe Not mit einer L-Jet hat.)


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum