Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

und nächste Baustelle- Verbrauchsanzeige (Allgemein)

go-support, Mittwoch, 05. Juli 2017, 15:30 (vor 142 Tagen)

So, nachdem ich nun Tacho und Drehzahlmesser zum Laufen gebracht habe, jetzt noch die dritte Sache. Die Verbrauchsanzeige tut nicht- Instrument ist aber in Ordnung.

Für die, die nicht alles von mir gelesen habe. Wegen Querschnittlähmung mussten wir auf Automatik umbauen. Muss ggf. was umgepinnt werden?


Viele Grüße aus der G20 Stadt

Michael

Tags:
Verbrauchsanzeige

und nächste Baustelle- Verbrauchsanzeige

E28driver, Samstag, 15. Juli 2017, 11:41 (vor 132 Tagen) @ go-support

hallo Michael,

lass das doch einmal richtig machen. Es gibt Firmen die haben sich darauf spezialisiert.

gruß Oliver

und nächste Baustelle- Verbrauchsanzeige

Konstantin09 @, Sachsen, Samstag, 15. Juli 2017, 17:00 (vor 132 Tagen) @ E28driver

Ja und es gibt auch Teilehändler die es richtig machen!
Lass doch die dummen Kommentare.
Is doch schön wenn er sich selber darum kümmern möchte...nur wer selber schraubt weiß wo die Schrauben locker sitzen!

und nächste Baustelle- Verbrauchsanzeige

M.S. @, Straubing-Bogen, Samstag, 15. Juli 2017, 19:21 (vor 132 Tagen) @ Konstantin09
bearbeitet von M.S., Samstag, 15. Juli 2017, 19:27

Wie hast du denn den Tacho repariert?

Der Tacho selbst gibt ein aufbereitetes Geschindigkeitssignal an den BC, Tempomaten und als GAL ans Radio weiter, per externen blauen Stecker. Genau dasselbe Signal wird intern an die Verbrauchsanzeige gegeben.

Nur weil der Tacho was anzeigt, heißt es leider noch nicht, dass er das Signal erfolgreich weitergibt.

Funktioniert ein BC, Tempomat oder das GAL Radio?

Wenn nicht: der Tacho hat Elkos drin... und die sehen manchmal echt übelst aus. Der Andreas weiß ein Lied davon zu singen ... ich natürlich auch.

Mit diesen Schwarzfußindianern drin kann der Tacho selbst ausfallen wie auch die Signalweitergabe. Sichtbar am Säure Austritt am Minuspol...

Der Umbau auf Automatik ist da egal. Die benötigten Signale wie Geschwindigkeit, Einspritzzeit und Drehzahl sind dieselben.

Öhmmm, geht denn die Service Intervall Einheit? Die Stromversorgung alias Akkus spielt da auch gern rein. Ein defekter Akku killt sehr wohl den Drehzahlmesser als auch gerne die Verbrauchsanzeige...

[image]

[image]

Avatar

und nächste Baustelle- Verbrauchsanzeige

Andreas Schneider @, 73312 Geislingen, Samstag, 15. Juli 2017, 20:00 (vor 132 Tagen) @ M.S.

Er war ja mit dem Cockpit bei mir;
also sind die von Dir genannten Kondensatoren jetzt neu.
Es ist eine dunkelgrüne 86er Platine von den Ein-Platinen-Versionen.

Hier im Test hat die Verbrauchsanzeige ja funktioniert.
Ich seh im Wesentlichen 2 Möglichkeiten:
- Platine hat erneute Probleme mit Durchkontaktierungen
- das Signal "Verbrauch" kommt nicht im Cockpit an

Beides kann man (nicht nur er) nicht "mal eben" nachmessen.
Für Michael: das Verbrauchssignal kommt bei allen Cockpits gleich an - aber:
für mich steht nicht fest, ob Dein Steuergerät das Signal überhaupt liefert.

Das müssten die Experten sagen können ob wirklich jedes Steuergerät das
Signal liefert; bzw ob der Pin dort immer der gleiche ist.
Messen kann man das Signal vermutlich dort nur mit einem Oszi.

Gruß
Andi

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *

und nächste Baustelle- Verbrauchsanzeige

M.S. @, Straubing-Bogen, Samstag, 15. Juli 2017, 20:11 (vor 132 Tagen) @ Andreas Schneider

Ich könnte mir nur noch vorstellen, daß es am Codierstecker liegen könnte.

Handschalter und Automatik haben verschiedene Codierstecker. Es sollte zwar nur um unterschiedliche Diffis gehen und nur marginal unterschiedliche Verbrauchswerte, aber wer weiß?

Es gäbe aber noch die Möglichkeit, dass am Motorkabelbaum die Steckverbindung zur Karosserie Elektrik im Handschuhfach nicht gesetzt wurde. Da ist das Einspritzsignal drauf... ;-)

Avatar

und nächste Baustelle- Verbrauchsanzeige

Andreas Schneider @, 73312 Geislingen, Sonntag, 16. Juli 2017, 08:02 (vor 132 Tagen) @ M.S.

Also in der Tabelle der Codierstecker sind zwar die verschiedenen Motortypen, aber keine Schalter/Automatik Informationen.

Die Verbrauchsanzeige geht immer, egal welcher Codierstecker drin ist.
Die Varaianten bis 86 auch ohne Codierstecker.

Die Sache mit dem Kabelbaum klingt mir genauso plausibel wie ein
erneueter Defekt der Platine.

Gruß
Andi

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *

RSS-Feed dieser Diskussion
powered by my little forum