Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

Jetronic (Allgemein)

Wolfito ⌂ @, A-4121 Altenfelden, Samstag, 12. August 2017, 17:24 (vor 5 Tagen)

Ich hab einen 1983er 520 I E-28 Scheunenfund nach 19 Jahren wieder zum Leben erweckt.
Jetzt hab ich natürlich Fragen über Fragen:
Wenn die Zündung eingeschaltet ist beginnt sofort die Benzinpumpe zu arbeiten. Ich hoffe daß das so in Ordnung ist. Zugleich hört man aus dem Fächerkrümmer ein gurgelndes Geräusch, als ob irgendetwas undicht wäre.Das allerdings scheint mir nicht in Ordnung zu sein. Der Motor läuft übrigens vorläufig einwandfrei.
Ausserdem brauche ich vorne und hinten neue Spoilerbleche. Vieleich kann mir jemand helfen.
Grüße aus Oberösterreich

Jetronic

M.S. @, Straubing-Bogen, Samstag, 12. August 2017, 19:40 (vor 5 Tagen) @ Wolfito

Bei einer L-Jetronik läuft die Pumpe beim Start, aber niemals alleine bei "Zündung an". Hier liegt ein Defekt vor, es wurde irgendwas manipuliert und gebrückt.

Es ist ein Sicherheits Feature, dass die Pumpe definitiv bei stehendem Motor ebenfalls steht.

So wie sich das anhört, wurde die Pumpe wahrscheinlich über das Arbeitsrelais manipuliert.

Jetronic

Wolfito ⌂ @, A-4121 Altenfelden, Samstag, 12. August 2017, 23:31 (vor 5 Tagen) @ M.S.

Danke, danke,das hat mir sehr geholfen.Bis zur nächsten Frage. L.G.

Jetronic

Wolfito ⌂ @, A-4121 Altenfelden, Sonntag, 13. August 2017, 10:11 (vor 5 Tagen) @ M.S.

Wo, denkst du, finde ich dieses Arbeitsrelais für die Kraftstoffpumpe? Und wo könnte die Stromzufuhr noch manipuliert worden sein ? L.G.

Jetronic

RainerHH @, Sonntag, 13. August 2017, 10:29 (vor 5 Tagen) @ Wolfito

Das Kraftstoffpumpenrelais sitzt neben dem Sicherungskasten, zwischen Zentralstecker und Federbeindom.

Jetronic

Wolfito ⌂ @, A-4121 Altenfelden, Sonntag, 13. August 2017, 10:55 (vor 4 Tagen) @ RainerHH

Danke, habs gefunden,finde aber keinen Fehler,werde es mit einem neuen Relais versuchen. L.G.

RSS-Feed dieser Diskussion
powered by my little forum