Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

Getriebe Problem - Gänge gehen schwer rein (Allgemein)

pillepalle @, Sonntag, 12.05.2019, 09:53 (vor 184 Tagen)

Hallo zusammen,

mein Fahrspaß wird zur Zeit leider durch ein sich schlecht schaltendes Getriebe getrübt :-(
Nachdem ich schon einiges probiert habe, es aber nicht besser wird, brauch ich den weisen Rat der Ältesten :)

Fahrzeug 535i BJ 87

Problem Beschreibung:

Wenn der Motor aus ist, lassen sich alle Gänge sauber und ohne Kraft einlegen - egal ob Kupplung gedrückt oder nicht.

Wenn Motor läuft und noch alles kalt ist, lassen sich die Gänge mit etwas Kraft einlegen. Der 1. Gang ist der, der am meisten Überzeugung braucht. Rollt das Auto erstmal und man mit moderaten Drehzahlen und wenig Last fährt, lassen sich alle weiteren Gänge ganz gut einlegen.

Dreht man die Gänge unter Volllast aus bekommt man den Anschluss Gang nicht rein. Erst wenn die Drehzahl wieder etwas gefallen ist.

Mein Verdacht lag zuerst auf der Kupplungshydraulik, da die Kupplung nur bei voll durchgetretenem Pedal trennt. Sobald man das Pedal minimal kommen lässt beginnt der Reibschluss.

Darauf hin, habe ich Geber und Nehmerzylinder getauscht und auf 10 verschiedene Arten entlüftet. Der Exzenter am Kupplungspedal habe ich auf maximalen Hub gestellt. Geberzylinder war auch definitiv undicht. Ich konnte danach das Pedal ca. 10mm lupfen ohne das Reibschluss da war. Problem ist also etwas verschwunden.

Jetzt nach 100km ist wieder alles beim alten...

Ich habe vor 4 Jahren eine neue Kupplung verbaut und das ATF des Getriebe gewechselt.
Ich habe vor 2 Jahren das komplette Schaltgestänge überholt.
Ich habe vor 2 Wochen die Kupplungshydraulik erneuert.

[image]


Mir scheint die Kupplung inzwischen nicht mehr der Schuldige zu sein.
Ehr irgendwas in Richtung Synchronringe. Genaue Laufleistung des Getriebes kann ich leider nicht sagen. Kann man testen ob es die Synchronringe sind?

Hier noch ein Foto vom Guten bei gestrigem Hochzeitseinsatz :)
[image]

Bitte gebt mal Euren konstruktiven Senf ab :)

Grüße aus Bayern
Tobi

--
[image]

Getriebe Problem - Gänge gehen schwer rein

Rudi @, Marklkofen, Sonntag, 12.05.2019, 16:59 (vor 183 Tagen) @ pillepalle

Hallo,

das Problem kenne ich.
Es ist meiner Meinung nach nicht das Getriebe sondern die Kupplung.

Hatte das letztes Jahr bei einem E34. Nach dem erneuern aller Kuppungshydraulik Teile
passierte genau das.

Ich hab mir nen Wolf gesucht.

Schuld war der neue ATE Zylinder, der ging einfach nicht.
Jetzt ist ein originaler, alter drin und alles läuft.

Grüße
Rudi

Getriebe Problem - Gänge gehen schwer rein

Aprilscherz, Dienstag, 14.05.2019, 19:28 (vor 181 Tagen) @ Rudi

Hallo,

das Problem kenne ich.
Es ist meiner Meinung nach nicht das Getriebe sondern die Kupplung.

Hatte das letztes Jahr bei einem E34. Nach dem erneuern aller Kuppungshydraulik Teile
passierte genau das.

Ich hab mir nen Wolf gesucht.

Schuld war der neue ATE Zylinder, der ging einfach nicht.
Jetzt ist ein originaler, alter drin und alles läuft.

Grüße
Rudi


Ja das ist garantiert die Kupplung ich hatte ohnehin das Getriebe und die Schaltung getauscht und gleichzeitig die Kupplung anschließend Probleme beim entlüften.
Habe dann den Nehmerzylinder erneuert musste dann aber Hilfe in Anspruch nehmen zum entlüften.
Gänge schalten super seit ich auf ATF2 gewechselt habe(synchronringe werden damit wieder gelockert die sind nämlich'verklebt' mit der Zeit) ich muss aber den Geberzylinder noch machen der geht nicht ganz zurück , ich bemerke dass ich vor Start am besten die Kupplung 3x betätige ..dann läuft es einwandfrei.
Ich sage Mal so: kläre ab ob die Kupplung trennt, wenn ja, wechsele das Getriebeöl auf ATF(WIE es werksmäßig nur im 525e und im Diesel der Fall ist) und sieh weiter geht echt super .
Wenn das Getriebe irgendwann klappert wechsele wieder auf HD Öl aber meins ist weiterhin völlig ruhig

Getriebe Problem - Gänge gehen schwer rein

pillepalle @, Mittwoch, 15.05.2019, 09:13 (vor 181 Tagen) @ Aprilscherz

Danke für eure Erfahrungen.

Nachdem ich schon atf drin hab, könnte ich höchstens nochmal den Füllstand prüfen.

Geber zylinder war undicht und hab ich ja schon gegen einen neuen getauscht, den kann ich als Fehlerquelle also auch ausschließen.

Nehmer zylinder ist jetzt zwar ein neuer drin, aber ich werde nochmal den alten einbauen, der sah noch ganz gut aus. Zum gegentesten.


Beim entlüften könnte der Hund schon noch begraben sein. Der Entlüftungsnippel zeigt ja nach unten? Müsste der nicht am höchsten Punkt des zylinders sein? Wie entlüften man die kupplung korrekt?

Grüße

--
[image]

Avatar

Getriebe Problem - Gänge gehen schwer rein

spike @, Großraum Bremen, Mittwoch, 15.05.2019, 15:23 (vor 181 Tagen) @ pillepalle

Danke für eure Erfahrungen.

Nachdem ich schon atf drin hab, könnte ich höchstens nochmal den Füllstand prüfen.

Geber zylinder war undicht und hab ich ja schon gegen einen neuen getauscht, den kann ich als Fehlerquelle also auch ausschließen.

Nehmer zylinder ist jetzt zwar ein neuer drin, aber ich werde nochmal den alten einbauen, der sah noch ganz gut aus. Zum gegentesten.


Beim entlüften könnte der Hund schon noch begraben sein. Der Entlüftungsnippel zeigt ja nach unten? Müsste der nicht am höchsten Punkt des zylinders sein? Wie entlüften man die kupplung korrekt?

Grüße

....genau wie eine Bremse.....Entlüfternippel oben ist angesagt!
Überprüfe alle Anschlüsse peinlich: bei mir war kürzlich eine praktisch nicht sichtbare Undichtigkeit an der Verpressung von Anschlußnippel und Schlauch der Fehler.
Durch die leichte Schmutzschicht, die sich an einem daily-driver so ansammelt, ist nicht aufgefallen, daß durch die Montagearbeiten(und natürlich auch Alter, schließlich wechselt man Bremsschläuche ja auch nach 10 Jahren!) dort ein minimales Leck entstanden ist: die austretende Bremsflüssigkeit ist versickert und nach Entlastung des Pedals hat es dann dort Luft reingezogen. Ergebnis nach dem Entlüften war: ein bis zweimal korrektes Kuppeln und dann ging nix mehr.....
Mittlerweile spricht sich in Schrauberkreisen auch herum, daß es bei ATE auch mal Fehlproduktion geben soll......
gruß
thomas

Getriebe Problem - Gänge gehen schwer rein

Aprilscherz, Mittwoch, 15.05.2019, 15:47 (vor 181 Tagen) @ spike

Danke für eure Erfahrungen.

Nachdem ich schon atf drin hab, könnte ich höchstens nochmal den Füllstand prüfen.

Geber zylinder war undicht und hab ich ja schon gegen einen neuen getauscht, den kann ich als Fehlerquelle also auch ausschließen.

Nehmer zylinder ist jetzt zwar ein neuer drin, aber ich werde nochmal den alten einbauen, der sah noch ganz gut aus. Zum gegentesten.


Beim entlüften könnte der Hund schon noch begraben sein. Der Entlüftungsnippel zeigt ja nach unten? Müsste der nicht am höchsten Punkt des zylinders sein? Wie entlüften man die kupplung korrekt?

Grüße


....genau wie eine Bremse.....Entlüfternippel oben ist angesagt!
Überprüfe alle Anschlüsse peinlich: bei mir war kürzlich eine praktisch nicht sichtbare Undichtigkeit an der Verpressung von Anschlußnippel und Schlauch der Fehler.
Durch die leichte Schmutzschicht, die sich an einem daily-driver so ansammelt, ist nicht aufgefallen, daß durch die Montagearbeiten(und natürlich auch Alter, schließlich wechselt man Bremsschläuche ja auch nach 10 Jahren!) dort ein minimales Leck entstanden ist: die austretende Bremsflüssigkeit ist versickert und nach Entlastung des Pedals hat es dann dort Luft reingezogen. Ergebnis nach dem Entlüften war: ein bis zweimal korrektes Kuppeln und dann ging nix mehr.....
Mittlerweile spricht sich in Schrauberkreisen auch herum, daß es bei ATE auch mal Fehlproduktion geben soll......
gruß
thomas

Ich könnte damals tun was ich wollte eine Entlüftung war fehlgeschlagen (ich muss aber sagen ich habe es mit Unterdruck gemacht so wie ich das seit bald 15 Jahren tue, allerdings meist Motorräder) der Mann der mir dann geholfen hat, hat garantiert Überdruck auf den Behälter gegeben das sollte 1 ..1,5 bar maximal sein!! Sonst gibt's richtig Sauerei.
Dennoch immer Schutzbrille tragen , so wie auch beim Batterie wechsel.
Ich habe nun auch einen Adapterdeckel den ich mit Druck beaufschlagen kann und das lief bisher beim entlüften von Auto bremsen richtig gut bei der Kupplung des E28 mit der kombinierten Hydraulik ist es noch nicht probiert worden.
Im übrigen,sagst du du hast ATF drin also du hast einen 525e oder Diesel und demnach nicht das kombinierte system mit hydraulischem BKV ? Dann ist die Entlüftung was das anbelangt mit meiner vielleicht nicht ganz zu vergleichen , ausser in sofern dass es "Sch.." geht .. viel Erfolg trotzdem

Getriebe Problem - Gänge gehen schwer rein

pillepalle @, Mittwoch, 15.05.2019, 17:52 (vor 180 Tagen) @ Aprilscherz

Doch doch, ich habe die Hydraulische Bremsunterstützung. Die mit dem Druckspeicher.

ATF hab ich drin, weil das ins Schongetriebe des 535i rein gehört, meines wissens.


Ich habe es zuerst klassisch, mit Kupplungspedalpumpen probiert. Einmal mit eingebautem Zylinder, dann zeigt der Entlüftungsnippel bei mir nach unten. Das kam mir komisch vor, dann hab ich den nehmerzylinder ausgebaut und den Druck der Kupplungsfeder mit einer Schraubzwinge symuliert. Dabei konnte ich den Zylinder so halten, das der Entlüftungsnippel nach oben zeigt. Danach wieder eingebaut.


Dann hab ich es mit dem Hazet Unterdruck System probiert. Also oben Tank vollgemacht und unten abgesaugt, bis keine luft mehr kam. Hat auch nicht wirklich funktioniert.


Als letzte Variante habe ich auch die mit ca. 1bar auf dem Vorratsbehälter probiert. Ist bei mir die Methode, wenn sonst nix funktioniert - quasi das Ass im Ermel... Hat gefühlt auch das beste Ergebnis geliefert. Hielt halt nur nicht lange der Zustand. Scheint doch irgendwo undicht zu sein.


Ich werde bei zeiten als nächstes
- den Füllstand des ATF kontrollieren (Evtl. sogar komplett wechsel und auf Späne untersuchen)
- Den Hydraulikschlauch zum Nehmerzylinder tauschen. Wenn nicht ATE, was dann? Orig BMW?
- Den alten Nehmerzylinder nochmal gegentesten


Kann an der Betätigungsmechanik der Kupplung was kaputt gehen?

[image]

Kupplung habe ich damals hier überholen lassen.
http://www.bm-kupplungsbau.de/ueberuns.php


Grüße

--
[image]

Getriebe Problem - Gänge gehen schwer rein

Aprilscherz, Freitag, 17.05.2019, 22:54 (vor 178 Tagen) @ pillepalle

Doch doch, ich habe die Hydraulische Bremsunterstützung. Die mit dem Druckspeicher.

ATF hab ich drin, weil das ins Schongetriebe des 535i rein gehört, meines wissens.


Ich habe es zuerst klassisch, mit Kupplungspedalpumpen probiert. Einmal mit eingebautem Zylinder, dann zeigt der Entlüftungsnippel bei mir nach unten. Das kam mir komisch vor, dann hab ich den nehmerzylinder ausgebaut und den Druck der Kupplungsfeder mit einer Schraubzwinge symuliert. Dabei konnte ich den Zylinder so halten, das der Entlüftungsnippel nach oben zeigt. Danach wieder eingebaut.


Dann hab ich es mit dem Hazet Unterdruck System probiert. Also oben Tank vollgemacht und unten abgesaugt, bis keine luft mehr kam. Hat auch nicht wirklich funktioniert.


Als letzte Variante habe ich auch die mit ca. 1bar auf dem Vorratsbehälter probiert. Ist bei mir die Methode, wenn sonst nix funktioniert - quasi das Ass im Ermel... Hat gefühlt auch das beste Ergebnis geliefert. Hielt halt nur nicht lange der Zustand. Scheint doch irgendwo undicht zu sein.


Ich werde bei zeiten als nächstes
- den Füllstand des ATF kontrollieren (Evtl. sogar komplett wechsel und auf Späne untersuchen)
- Den Hydraulikschlauch zum Nehmerzylinder tauschen. Wenn nicht ATE, was dann? Orig BMW?
- Den alten Nehmerzylinder nochmal gegentesten


Kann an der Betätigungsmechanik der Kupplung was kaputt gehen?

[image]

Kupplung habe ich damals hier überholen lassen.
http://www.bm-kupplungsbau.de/ueberuns.php


Grüße

Oh okay natürlich Hydrobremse bei deinem 3,5.
Ich dachte an den 525e oder Diesel weil MEINES WISSENS nur in diesen das ATF gehört.
Aber gut ich lerne gern dazu und das wäre eine tolle Erklärung warum das Getriebe mit dem ATF super arbeitet aber so wirklich glauben mag ich's noch nicht ganz.
Definitiv aber kein ATF Dexron 3 sondern das Dexron 2 nehmen oder 2D.
Das hat seine Gründe dass das 3er erst in späteren (automat-) getrieben verwendet wird

Getriebe Problem - Gänge gehen schwer rein

Rudi @, Marklkofen, Mittwoch, 22.05.2019, 11:41 (vor 174 Tagen) @ Aprilscherz

Hallo,

wie gesagt, ein Neuteil muss nicht funktionieren.
Das hat mich ca. 2 Wochen gekostet.
Hatte genau das selbe Phänomen wie du.

Nur nochmal so zu info...

Grüße
Rudi

Getriebe Problem - Gänge gehen schwer rein

pillepalle @, Freitag, 06.09.2019, 11:14 (vor 67 Tagen) @ Rudi

So, gestern hatte ich mal wieder Zeit für den dicken.

- Der Kupplungsschlauch wurde gegen einen neuen getauscht.
- Atf Füllstand kontrolliert und für gut befunden. Allerdings weiß ich nicht welches Atf ich damals rein hab?
- Rückbau auf originalen Nehmerzylinder
- alles so gut es geht entlüftet

Ergebnis.
Die Kupplung fängt gefühlt bei ca der Hälfte des Pedalwegs an fest zu werden, also ab diesem Zeitpunkt arbeitet der Nehmerzylinder gegen die Kupplungsfeder und sollte diese bei weiterem drücken des Pedals auch komplett trennen.

Als Gegentest noch mit eingelegtem 1.gang, Kupplung komplett getreten, Auto rollt nicht los. So bald ich die kupplung kommen lasse, rollt er auch los. Kupplung ist neu, deswegen wahrscheinlich das frühe ansprechen.


Wenn der Motor aus ist, lassen sich alle Gänge mit und ohne getretener Kupplung leicht einlegen.

Sobald der Motor läuft, will der erste Gang nur mit sehr viel Überzeugung rein gehen. Selbes Spiel beim Rückwärtsgang. Manchmal bekomm ich sie auch garnicht rein.

Bei der Probefahrt ist mir aufgefallen, dass ich die Gänge mit zwischengas deutlich besser rein bekomme. Der erste Gang geht im Rollen viel besser rein als im stand.

So langsam tippe ich hier auf Probleme mit dem Getriebe selbst. Synchronringe zb? Verschlissen? Verklebt? Laufleistung kann ich nicht sicher sagen.

Ich hoffe jemand kann den Fehler anhand des fehlerbildes grob einschätzen?

Getriebe öffnen, wäre allerletzte Wahl. Auch weil Ersatzteile sehr teuer sind. Ein komplettes Austauschgetriebe mit Zweigeber Motronic wird leider auch nicht an jeder Ecke verkauft.

Ich bin für alles Ideen offen

Mfg
Tobias

--
[image]

Getriebe Problem - Gänge gehen schwer rein

pillepalle @, Sonntag, 29.09.2019, 08:47 (vor 44 Tagen) @ pillepalle

Update.

Unsere letzte Hoffnung lag bei einem Wechsel von atf auf 75w80 getriebe öl.
(Da laut verschiedener Quellen bei sw17 innensechskant getriebe Öl rein gehört.)

Kurz Fassung: Keine Änderung. 1. Gang lässt sich bei laufendem Motor nicht einlegen.


Danach wurden wir kreativ.
Da wir immer noch der Meinung waren, dass die kupplung nicht richtig trennt, haben wir uns nochmal das Thema hub beim nehmerzylinder angeschaut.

Das Ergebnis ist, daß der zylinder vollständig ausfährt, es aber trotzdem nicht reicht, um die kupplung zu trennen.
Wie konnte das sein, bei originalteilen die Jahre lang funktioniert haben?

Wir haben dann die Kolbenstange des Nehmerzylinders mit einem Alurohr um ca 10mm verlängert. In der Hoffnung, dass wir so 10mm mehr hub erhalten.

Ergebnis: Perfekt. Der erste Gang geht wieder ohne Kraft Aufwand rein. Testfahrt verlief auch sehr gut.

Nachdem diese Lösung funktioniert, kann eigentlich nur Teil Nr. 5 eingelaufen sein, oder hat sich in Teil Nr. 3 eingearbeitet. Beides würde zur Folge haben, dass der Auflagerpunkt des Hebels verschoben wäre und es eine Änderung beim Hub des Ausrücklagers ergibt.

Bei der nächsten Gelegenheit werde ich das Getriebe mal ausbauen und die Teile untersuchen.

Grüße Tobi

[image]

--
[image]

Getriebe Problem - Gänge gehen schwer rein

M.S. @, Straubing-Bogen, Sonntag, 29.09.2019, 12:59 (vor 44 Tagen) @ pillepalle

Update.

Unsere letzte Hoffnung lag bei einem Wechsel von atf auf 75w80 getriebe öl.
(Da laut verschiedener Quellen bei sw17 innensechskant getriebe Öl rein gehört.)

Kurz Fassung: Keine Änderung. 1. Gang lässt sich bei laufendem Motor nicht einlegen.


Danach wurden wir kreativ.
Da wir immer noch der Meinung waren, dass die kupplung nicht richtig trennt, haben wir uns nochmal das Thema hub beim nehmerzylinder angeschaut.

Das Ergebnis ist, daß der zylinder vollständig ausfährt, es aber trotzdem nicht reicht, um die kupplung zu trennen.
Wie konnte das sein, bei originalteilen die Jahre lang funktioniert haben?

Wir haben dann die Kolbenstange des Nehmerzylinders mit einem Alurohr um ca 10mm verlängert. In der Hoffnung, dass wir so 10mm mehr hub erhalten.

Ergebnis: Perfekt. Der erste Gang geht wieder ohne Kraft Aufwand rein. Testfahrt verlief auch sehr gut.

Nachdem diese Lösung funktioniert, kann eigentlich nur Teil Nr. 5 eingelaufen sein, oder hat sich in Teil Nr. 3 eingearbeitet. Beides würde zur Folge haben, dass der Auflagerpunkt des Hebels verschoben wäre und es eine Änderung beim Hub des Ausrücklagers ergibt.

Bei der nächsten Gelegenheit werde ich das Getriebe mal ausbauen und die Teile untersuchen.

Grüße Tobi


Alurohr drüber?

Hmmm, auf einen Plastik Pümpel ein Rohr?

Kann dann nur sein, daß bei deinem Nehmerzylinder der Plastiküberzieher alias Knarzschutz verloren gegangen ist und du auf die nackige Kolbenstange das Rohr gemacht hast.

Das erklärt dann auch die fehlenden Millimeter am Pümpel...

Da ist original auf der Kolbenstange ein Plastikteil drauf. Und das scheint bei dir verloren gegangen zu sein...

Getriebe Problem - Gänge gehen schwer rein

pillepalle @, Dienstag, 01.10.2019, 12:34 (vor 42 Tagen) @ M.S.

Servus,
Das Plastikrohr war schon noch da, sah auch noch gut aus.

Alurohr ist etwas falsch beschrieben, es war alu rundmaterial in welches ich Stirnseitig ein sackloch gebohrt habe.

Das schalten war nach der, zugegeben provisorischen Maßnahme, aber sehr gut.

Allerdings ist das schalten während einer längeren Ausfahrt wieder schlechter geworden.

Wahrscheinlich hat die Notlösung nicht richtig gehalten und ist abgefallen.

Ich werde das getriebe jetzt ausbauen, jetzt weiß ich wenigstens wo ich suchen muss.

--
[image]

Getriebe Problem - Gänge gehen schwer rein

pit524td @, Dortmund, Donnerstag, 03.10.2019, 14:31 (vor 40 Tagen) @ pillepalle

Hatte das gleiche Problem vor Jahren auch.Zuerst ging der 1.Gang nicht mehr rein, dann klemmte der Rückwärtsgang usw. Getriebeöl mehrmals gewechselt,Kupplung überprüft und Schaltgestänge kompett neu gelagert.Im kalten Zustand wurde es etwas besser aber nach längerer Fahrt bekam ich den Gang vor jeder roten Ampel nicht mehr rein. Besorg Dir ein neues Getriebe und gut ist.Alles andere ist Flickschusterei.

--
Gruß pit524td

RSS-Feed dieser Diskussion
powered by my little forum