Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i (Technik und Reparaturen)

SSRTSHELBY, Samstag, 13.02.2021, 17:33 (vor 13 Tagen)

Hallo zusammen, stehe nun vor der Elektrik meines 525i von 81 mit nachgerüstetem Kat. Leider funktioniert weder die Instrumentenbeleuchtung, die Geschwindigkeitsanzeige, noch die Kühlwasser-Temperaturanzeige.
Als erstes habe ich den stecker vom Temp. Geber ab und den Widerstand am Geber gemessen. Ca. 37 Ohm (ca. 5°C) wenn ich es noch richtig weiß. Sollte laut meiner Recherche hinkommen. Dann habe ich die beiden Kabel, die zum Geber gehen einfach mal auf Kontakt zueinander geprüft. Sind beide verbunden 0ohm und auch mit Masse verbunden. Das ist so nicht richtig oder?
Da ich den Stecker X4 der laut Stromlaufplan zwischen Geber und Kombiinstrument nicht gefunden habe, weiß ich da erstmal nicht weiter.
Den Tachogeber habe ich auch mal versucht zu prüfen, Widerstand gemessen und gleichzeitig das Rad gedreht. Es ist aufjedenfall etwas passiert, aber ob das richtig ist weiß ich nicht.

Nach der Beleuchtung des Kombiinstruments habe ich noch nicht geschaut.

Da ich nicht ausschließen kann dass das alles auf die gleiche Ursache vielleicht im Kombiinstrument zurückzuführen ist wollte ich hier mal nachfragen.
Wäre für Vorschläge, oder Tips, wo ich den Stecker finden kann, ohne den Kabelstrang komplett auseinander zu fummeln um den einzelnen Kabeln zu folgen wäre ich sehr dankbar.

Avatar

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

Andreas Schneider @, 73312 Geislingen, Samstag, 13.02.2021, 20:36 (vor 13 Tagen) @ SSRTSHELBY

Hi,
hat das Kombi die Si-Anzeige mit LED schon?

Dann könnte der 82er Schaltplan vielleicht helfen.
https://www.armchair.mb.ca/~dave/BMW/e28/

Gruß
Andi

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

SSRTSHELBY, Samstag, 13.02.2021, 21:11 (vor 13 Tagen) @ Andreas Schneider

Hi, danke für den Link, wenn ich das auf die Schnelle richtig gelesen habe soll er im/am Sicherungskasten sein. Werd ich dann aufjedenfall als erstes schauen. Ja hat die LED's steht auch überall 82 und 83 auf dem Kombiinstrument.
LG

Avatar

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

Andreas Schneider @, 73312 Geislingen, Sonntag, 14.02.2021, 07:57 (vor 13 Tagen) @ SSRTSHELBY

Hi,
auch wenn die frühen Kombiinstrumente gerne Fehler haben: mir scheint das ein zentrales Problem mit der Stromversorgung zu sein.

Also schau Dir den Sicherungskasten als erstes mal genauer an.
Alle Sicherungen und deren Kontakte prüfen, reinigen + ein wenig Kontaktspray drauf.
An den etwas späteren Modellen müsste ein großer Stecker am Sicherungskasten sein.
Ob das bei Deinem auch so ist, musst Du prüfen - der ist immer ein Kandidat für schlechte Verbindungen.

Wenn Du da durch bist, sag mir welche Anzeigen und Lampen im Kombiinstrument noch funktionieren.
Dann können wir das ein wenig eingrenzen.

Wenn Du messen willst:
blauer Stecker (26-polig)
Pin 4 - rot/weiss - Dauerplus
Pin 22 - grün - Zündung 2 - 12V
Pin 7 - grün/weiss - Zündung 2 - 12V
Pin 16 - braun - Masse


Gruß
Andi

Hi, danke für den Link, wenn ich das auf die Schnelle richtig gelesen habe soll er im/am Sicherungskasten sein. Werd ich dann aufjedenfall als erstes schauen. Ja hat die LED's steht auch überall 82 und 83 auf dem Kombiinstrument.
LG

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

SSRTSHELBY, Freitag, 19.02.2021, 19:37 (vor 7 Tagen) @ Andreas Schneider
bearbeitet von SSRTSHELBY, Freitag, 19.02.2021, 20:04

So hallo,
hab vorhin alles was du geschrieben hast durchgemessen und hat gepasst. Sicherungen und der große Stecker auch. Widerstand vom Temp. Geber war heute ca. 40ohm kalt und 70 Ohm als er einigermaßen warm war. Sollte also passen?
Habe also auch nochmal das Kombiinstrument angeschlossen und alles getestet. Weiterhin funktioniert alles außer Kühlwassertemperaturanzeige und Geschwindigkeitsanzeige und die Beleuchtung.

Also KI wieder raus und auseinandergenommen. Die Akkus sind tot und die Rückseite sieht nicht besonders gut aus.
Hoffe man erkennt etwas auf den Bildern (sofern das Hochladen funktioniert hat).

https://ibb.co/Qjjt4JH
https://ibb.co/WG3Yxfy
https://ibb.co/wh7VxVD
https://ibb.co/r37BdzN
https://ibb.co/xCfqBHS
https://ibb.co/mXqRMk3
https://ibb.co/qrwvfqz
https://ibb.co/6Hs3BvY

LG Stephan

Avatar

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

Andreas Schneider @, 73312 Geislingen, Freitag, 19.02.2021, 20:04 (vor 7 Tagen) @ SSRTSHELBY

Hallo Stephan,

Geber war heute ca. 40ohm kalt und 70 Ohm als er einigermaßen warm war. Sollte also passen?

nein, das passt nicht.
Entweder ist das der falsche Geber oder die falsche Stelle gemessen.
Bei 48 Ohm sollte er als warm gelten und der Zeiger in der Mitte stehen.
Wenn er wärmer wird, geht der richtige Geber weiter Richtung 0 Ohm.
Dein Geber geht in warmem Zustand in die falsche Richtung.

Habe also auch nochmal das Kombiinstrument angeschlossen und alles getestet. Weiterhin funktioniert alles außer Kühlwassertemperaturanzeige und Geschwindigkeitsanzeige.
Hoffe man erkennt etwas auf den Bildern (sofern das Hochladen funktioniert hat).

Friede seiner Asche.
Die Platine hat es hinter sich, Du wirst Ersatz brauchen.
Alle Leiterbahnen die nicht mehr hellgrün sind, sind von der Akkusäure betroffen.
Es erklärt den Ausfall von Tacho und Temp.anzeige.

Gruß
Andi

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

M.S. @, Straubing-Bogen, Samstag, 20.02.2021, 14:03 (vor 6 Tagen) @ Andreas Schneider

Hallo Stephan,

Geber war heute ca. 40ohm kalt und 70 Ohm als er einigermaßen warm war. Sollte also passen?


nein, das passt nicht.
Entweder ist das der falsche Geber oder die falsche Stelle gemessen.
Bei 48 Ohm sollte er als warm gelten und der Zeiger in der Mitte stehen.
Wenn er wärmer wird, geht der richtige Geber weiter Richtung 0 Ohm.
Dein Geber geht in warmem Zustand in die falsche Richtung.

Habe also auch nochmal das Kombiinstrument angeschlossen und alles getestet. Weiterhin funktioniert alles außer Kühlwassertemperaturanzeige und Geschwindigkeitsanzeige.
Hoffe man erkennt etwas auf den Bildern (sofern das Hochladen funktioniert hat).


Friede seiner Asche.
Die Platine hat es hinter sich, Du wirst Ersatz brauchen.
Alle Leiterbahnen die nicht mehr hellgrün sind, sind von der Akkusäure betroffen.
Es erklärt den Ausfall von Tacho und Temp.anzeige.

Gruß
Andi


Jep, das sieht echt übel aus.

Die große Platine könnte man noch retten, nur ob sich das noch lohnt?

Denn die kleine Platine mit den roten Akkus hat's hinter sich .. und das seit mindestens 20 Jahren.

Und die repariert auch keiner mehr.

Es gibt Ersatz in den USA dafür, die bieten sowas an. Mit Zoll und Versand etwa 600-700 Dollar... dann allerdings in haltbarer Flash Technologie... hab's 2x verbaut, ist halt sauteuer.

Andi, baust Du noch Platinen?

Ansonsten: jetzt geht die Jagd los nach der Lithium Batterie Variante. Viel Spaß und einen prallen Geldbeutel... ;-)

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

SSRTSHELBY, Samstag, 20.02.2021, 15:38 (vor 6 Tagen) @ M.S.

Oh mannn... das klingt nicht sehr zuversichtlich.

Falls die Variante aus den USA für 600 Dollar die einzige Option ist wäre schlecht.
Gibt es da keine Alternative?
Sind die "anderen Platinen" des KI denn zwangsläufig auch beschädigt, da man hier zumindest als Laie nichts erkennen kann?

LG Stephan

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

M.S. @, Straubing-Bogen, Samstag, 20.02.2021, 17:25 (vor 6 Tagen) @ SSRTSHELBY
bearbeitet von M.S., Samstag, 20.02.2021, 17:48

Oh mannn... das klingt nicht sehr zuversichtlich.

Falls die Variante aus den USA für 600 Dollar die einzige Option ist wäre schlecht.
Gibt es da keine Alternative?
Sind die "anderen Platinen" des KI denn zwangsläufig auch beschädigt, da man hier zumindest als Laie nichts erkennen kann?

LG Stephan

Der Instrumentenkombi bis 86 besteht aus der großen Pertinaxplatine (das ist nur ein Leitungsverteiler ohne jegliche Intelligenz) und dieser kleinen CPU. Dazu gehört die sehr spezielle SI Anzeige mit 3 roten Leds und die Temperatur- sowie Tankanzeige.

Ganz besonders auch der Drehzahlmesser und der Kodierstecker.

All das hat sich 86 geändert, nur der Tacho ist geblieben... mit anderem Design allerdings.

Ohne diese kleine Platine ist all das völlig wertlos und muss ersetzt werden.

Bei der Version ab 86 wurde die kleine Platine mit der Verteilerplatine verheiratet, es wurde aus Epoxyd ein Teil.

Besser wurde es nicht. Immer noch mit 2 NiCd Zellen, die weiterhin ihre Säure verteilten. Die Platine wurde nicht besser damit, sie wurde nur teurer. 4-stellig...

Vom Service wurde jahre später eine Lithium Batterie Version nachgeliefert. Bei der braucht's dann nur noch 20 Jahre einen preiswerten Batterietausch. Und ja, sonst hält sie sehr gut. Es gibt aber nicht viele und von aussen sieht man's nicht.


Das hier ist die ab 86 Version ... und ja, diese hier funktioniert und hat frische Akkus sowie Kondensatoren ... und hat KEINEN Säureschaden.

[image]

[image]


Und so sieht dann der Schaden bei einer anderen Platine aus.

Auch diese ist jenseits der Reparatur. Totalverlust.

[image]

[image]

Avatar

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

Andreas Schneider @, 73312 Geislingen, Sonntag, 21.02.2021, 00:40 (vor 6 Tagen) @ M.S.

Hi,

Andi, baust Du noch Platinen?

ja, mach ich; Ersatz für die kleine und inzwischen auch die große Platine.
Sie werden aber nur noch im Rahmen einer Überholung angeboten/verkauft.

[image]
[image]

Es hat sich beim Verkauf von einzelnen Platinen leider schon häufig ein Support für den Rest
vom Auto eingebürgert.
"Platine ist drin, aber es geht trotzdem nicht"
"Jetzt geht die Warnblinkanlage nicht mehr"
"meine Schwiegermutter ist beleidigt"

lässt sich nahezu beliebig fortsetzen.
Bei dem Preis von unter 300 Euro bin ich eben nicht bereit auch noch den Luftdruck zu prüfen
und alle anderen Fehler im Auto mental zu begleiten. Die Zeit hab ich nicht.

Ansonsten: jetzt geht die Jagd los nach der Lithium Batterie Variante. Viel Spaß und einen prallen Geldbeutel... ;-)

Meine Variante ist immer mit den Lithium Batterien, weil die eben jeder Elektroniker problemlos tauschen kann.
Seit bestimmt 5 Jahren ist keine Platine mehr aufgetaucht die mal Nickel-Cadmium Akkus hatte - und dann noch in Ordnung war.

@Stephan:
schreib mich bei Bedarf direkt an (Briefsymbol neben dem Namen).
Wir sind aktuell bis Ende April ausgebucht, also "mal eben" und "schnell" geht es (bei uns) grad nicht.

Gruß
Andi

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

M.S. @, Straubing-Bogen, Sonntag, 21.02.2021, 12:58 (vor 5 Tagen) @ Andreas Schneider
bearbeitet von M.S., Sonntag, 21.02.2021, 13:04

Hi,

Andi, baust Du noch Platinen?


ja, mach ich; Ersatz für die kleine und inzwischen auch die große Platine.
Sie werden aber nur noch im Rahmen einer Überholung angeboten/verkauft.

[image]
[image]

Es hat sich beim Verkauf von einzelnen Platinen leider schon häufig ein Support für den Rest
vom Auto eingebürgert.
"Platine ist drin, aber es geht trotzdem nicht"
"Jetzt geht die Warnblinkanlage nicht mehr"
"meine Schwiegermutter ist beleidigt"

lässt sich nahezu beliebig fortsetzen.
Bei dem Preis von unter 300 Euro bin ich eben nicht bereit auch noch den Luftdruck zu prüfen
und alle anderen Fehler im Auto mental zu begleiten. Die Zeit hab ich nicht.

Ansonsten: jetzt geht die Jagd los nach der Lithium Batterie Variante. Viel Spaß und einen prallen Geldbeutel... ;-)


Meine Variante ist immer mit den Lithium Batterien, weil die eben jeder Elektroniker problemlos tauschen kann.
Seit bestimmt 5 Jahren ist keine Platine mehr aufgetaucht die mal Nickel-Cadmium Akkus hatte - und dann noch in Ordnung war.

@Stephan:
schreib mich bei Bedarf direkt an (Briefsymbol neben dem Namen).
Wir sind aktuell bis Ende April ausgebucht, also "mal eben" und "schnell" geht es (bei uns) grad nicht.

Gruß
Andi

Hallo Andi,

die Platinen sehen super aus. Top Industrie Qualität, besser wird's nicht mehr gehen.

NiCd Platinen funktionsfähig? Doch, ein paar gibt's noch, handverlesen.

Als sich für mich das kommende Desaster etwa 1988-1990 klar ankündigte, habe ich begonnen alle roten Vartas in meinen Fahrzeugen zügig zu wechseln und gegen besseres Material auszutauschen. Und als Goodie: alle Platinen auf Lager von dieser Chemiebombe zu befreien. Ohne den Akku sind 30 Jahre kein Problem...

Sprich: alle Akkus komplett auszulöten, ob intakt oder eben defekt. Alle Kombis vom E28 und E30... und das waren schon einige. Damals hat es sich schon angekündigt, dass das Zeug mal selten wird.

Das Foto oben: die war voll funktionsfähig letztes Jahr, da säurefrei. Und mit den Eneloop hält sie auch jahrelang, 10 Jahre waren bisher kein Problem, sie halten dicht. Die spielt jetzt in einem 84er 528i...

In meinem M5 habe ich auch noch originale 85 Platinen, ein Freund in Dingolfing im Eta ebenfalls. die in meinem 85er Eta läuft sowas zwar auch noch, aber ich habe sie mal testweise gegen die US Variante getauscht ... sicherheitshalber, Vorrat ist der beste Rat. Und gleich danach noch etwas mehr beschafft, man weiß ja nie...

Im E30 waren auch jarelang noch NiCd drin, aber die Sammlerwut hat dort auch gewütet... zufällig noch Lithium Variante anno 86 beschafft, die in meinem 85er 318i auch. Wobei noch eine original vorhanden und funktionsfähig ist.

Natürlich auch sehr viele BMW Freunde rund um Dingolfing und Straubing, die wussten auch immer wo's das Zeug noch handverlesen gibt. Also ein paar gibt es doch noch... aber nicht mehr viele. Ich hab die auch schon kartonweise entsorgt... schade drum, weil so wie's aussieht wären die Chips doch noch interessant gewesen für Nachbauten.

Aber ich mache da nichts gewerblich, ausschließlich im direkten Kreis. Sonst wird's auch schnell Reifen aufpumpen und Stiefmütter beruhigen. ;-)

Martin

Avatar

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

Andreas Schneider @, 73312 Geislingen, Sonntag, 21.02.2021, 20:06 (vor 5 Tagen) @ M.S.

die Platinen sehen super aus. Top Industrie Qualität, besser wird's nicht mehr gehen.

danke, ich gebe mir Mühe damit :-)

auszutauschen. Und als Goodie: alle Platinen auf Lager von dieser Chemiebombe zu befreien. >Ohne den Akku sind 30 Jahre kein Problem...

völlig korrekt

Im E30 waren auch jarelang noch NiCd drin, aber die Sammlerwut hat dort auch gewütet... zufällig noch Lithium Variante anno 86 beschafft, die in meinem 85er 318i auch. Wobei noch eine original vorhanden und funktionsfähig ist.

E30 habe ich einen lauffähigen Prototyp hergestellt, aktuell nur VFL.
Sobald der mal so stabil läuft gibt es eine weitere Produktion.

Ich hab die auch schon kartonweise entsorgt... schade drum, weil so wie's aussieht wären die >Chips doch noch interessant gewesen für Nachbauten.

ja, die Chips wäre von Interesse. Also nicht mehr wegwerfen :-)

Aber ich mache da nichts gewerblich, ausschließlich im direkten Kreis. Sonst wird's auch schnell Reifen aufpumpen und Stiefmütter beruhigen. ;-)

Also die Vorräte gut lagern; irgendwann werden auch die Autos so selten, dass man keine mehr herstellen muss.

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

Ralf518 @, Sonntag, 21.02.2021, 15:57 (vor 5 Tagen) @ M.S.

Hallo Martin,

hast Du die USA "Flashplatinen" schon länger in Betrieb? Ich habe auch zwei Solche in USA vor längerer Zeit gekauft, waren aber etwas günstiger. Ich habe auch drauf geachtet die Variante für Europa zu bekommen, es gibt ja auch eine USA-Ausführung. Augenscheinlich funktioniert die erste getestete Platine schon erst mal und die optische Funktion der SI-Anzeige ist zwar nicht 100%, aber doch ähnlich wie die original BMW Platine (irgendwas ist beim Anlassvorgang anders, mir fällt aber gerade nicht ein, was es war). Das große Problem ist allerdings, daß man geschätzt 5 Jahre und 50.000 km braucht, bis diese zum Ölwechsel auffordert. Ich fahre sie etwa zwei Jahre und 15.000km und habe erst zwei grüne LEDs weniger. Die Instrumente gehen einwandfrei, was aber ja auch kein Kunststück ist, dafür braucht es ja keine Elektronik. Es gibt ja auch diese Original "Leerplatinen" original von BMW oder im Zubehör, die nur die Instrumente bedienen bei E28 ohne SI-Anzeige. Da ist dann ja auch keine Elektronik drauf. Die Elektronik ist ja nur für die Ansteuerung der SI-Anzeige nötig.

Die zweite Platine habe ich noch nicht getestet und kann deshalb noch nicht sagen, ob diese das selbe Problem hat.

Ja, ja, ich weiß, wer billig kauft, kauft zwei mal ;-)

Viele Grüße
Ralf

Hallo Stephan,

Geber war heute ca. 40ohm kalt und 70 Ohm als er einigermaßen warm war. Sollte also passen?


nein, das passt nicht.
Entweder ist das der falsche Geber oder die falsche Stelle gemessen.
Bei 48 Ohm sollte er als warm gelten und der Zeiger in der Mitte stehen.
Wenn er wärmer wird, geht der richtige Geber weiter Richtung 0 Ohm.
Dein Geber geht in warmem Zustand in die falsche Richtung.

Habe also auch nochmal das Kombiinstrument angeschlossen und alles getestet. Weiterhin funktioniert alles außer Kühlwassertemperaturanzeige und Geschwindigkeitsanzeige.
Hoffe man erkennt etwas auf den Bildern (sofern das Hochladen funktioniert hat).


Friede seiner Asche.
Die Platine hat es hinter sich, Du wirst Ersatz brauchen.
Alle Leiterbahnen die nicht mehr hellgrün sind, sind von der Akkusäure betroffen.
Es erklärt den Ausfall von Tacho und Temp.anzeige.

Gruß
Andi

Jep, das sieht echt übel aus.

Die große Platine könnte man noch retten, nur ob sich das noch lohnt?

Denn die kleine Platine mit den roten Akkus hat's hinter sich .. und das seit mindestens 20 Jahren.

Und die repariert auch keiner mehr.

Es gibt Ersatz in den USA dafür, die bieten sowas an. Mit Zoll und Versand etwa 600-700 Dollar... dann allerdings in haltbarer Flash Technologie... hab's 2x verbaut, ist halt sauteuer.

Andi, baust Du noch Platinen?

Ansonsten: jetzt geht die Jagd los nach der Lithium Batterie Variante. Viel Spaß und einen prallen Geldbeutel... ;-)

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

M.S. @, Straubing-Bogen, Sonntag, 21.02.2021, 17:26 (vor 5 Tagen) @ Ralf518
bearbeitet von M.S., Sonntag, 21.02.2021, 18:14

Hallo Martin,

hast Du die USA "Flashplatinen" schon länger in Betrieb? Ich habe auch zwei Solche in USA vor längerer Zeit gekauft, waren aber etwas günstiger. Ich habe auch drauf geachtet die Variante für Europa zu bekommen, es gibt ja auch eine USA-Ausführung. Augenscheinlich funktioniert die erste getestete Platine schon erst mal und die optische Funktion der SI-Anzeige ist zwar nicht 100%, aber doch ähnlich wie die original BMW Platine (irgendwas ist beim Anlassvorgang anders, mir fällt aber gerade nicht ein, was es war). Das große Problem ist allerdings, daß man geschätzt 5 Jahre und 50.000 km braucht, bis diese zum Ölwechsel auffordert. Ich fahre sie etwa zwei Jahre und 15.000km und habe erst zwei grüne LEDs weniger. Die Instrumente gehen einwandfrei, was aber ja auch kein Kunststück ist, dafür braucht es ja keine Elektronik. Es gibt ja auch diese Original "Leerplatinen" original von BMW oder im Zubehör, die nur die Instrumente bedienen bei E28 ohne SI-Anzeige. Da ist dann ja auch keine Elektronik drauf. Die Elektronik ist ja nur für die Ansteuerung der SI-Anzeige nötig.

Die zweite Platine habe ich noch nicht getestet und kann deshalb noch nicht sagen, ob diese das selbe Problem hat.

Ja, ja, ich weiß, wer billig kauft, kauft zwei mal ;-)

Viele Grüße
Ralf

Hallo Ralf,

leider fahren wir nicht so viel mit dem Eta, aber sie zählt schon runter. Also es werden schon weniger grüne LEDs... aber gefühlt dauert es schon etwas arg lang.

Jedenfalls muss er dieses Jahr zum großen Kundendienst, sonst stimmt was nicht.

Einer der Gründe, warum ich originale Sachen so schätze...

Gruß

Martin

P.S.: habe gerade etwas gestöbert, ob das Board noch angeboten wird.

Ja, ist noch in der Bucht. Hersteller Programa SI Battery board. Geht so ab 270$ los, plus 50$ Versand und dann nochmal so 100€ Zoll...

Toll ist: die Australier machen auch mittlerweile solche Nachbauten. Wer macht das Versuchskaninchen? Denn von der Timeline kann so manches an Nummern nicht so ganz stimmen. Egal... insbesonders unterscheiden sich ECE und US Boards...

Avatar

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

Andreas Schneider @, 73312 Geislingen, Sonntag, 21.02.2021, 20:14 (vor 5 Tagen) @ M.S.

Hi,

Toll ist: die Australier machen auch mittlerweile solche Nachbauten. Wer macht das Versuchskaninchen? Denn von der Timeline kann so manches an Nummern nicht so ganz stimmen. Egal... insbesonders unterscheiden sich ECE und US Boards...

hast Du dazu einen Link?

Gruß
Andi

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

Avatar

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

Andreas Schneider @, 73312 Geislingen, Sonntag, 21.02.2021, 20:13 (vor 5 Tagen) @ Ralf518

Hallo Ralf,


hast Du die USA "Flashplatinen" schon länger in Betrieb? Ich habe auch zwei Solche in USA vor längerer Zeit gekauft, waren aber etwas günstiger. Ich habe auch drauf geachtet die Variante für Europa zu bekommen, es gibt ja auch eine USA-Ausführung. Augenscheinlich funktioniert die erste getestete Platine schon erst mal und die optische Funktion der SI-Anzeige ist zwar nicht 100%, aber doch ähnlich wie die original BMW Platine (irgendwas ist beim Anlassvorgang anders, mir fällt aber gerade nicht ein, was es war).

Ich hatte von Programa Inc. mal eine für einen Kunden eingebaut.
Die hatte auch so ein Gimmick, sie hat glaube den Status länger als üblich angezeigt.

Das große Problem ist allerdings, daß man geschätzt 5 Jahre und 50.000 km braucht, bis diese >zum Ölwechsel auffordert.

da vermute ich mal, dass es eine US-Version ist.
Dort darf man ja nie schnell (mehr als 130) fahren, also wird unterstellt dass kaum Drehzahl anliegt :-)

Ich habe zur Zeit 2 oder 3 verschiedene Platinen von Programa da, die waren beim Ankauf von Kombiinstrumenten drin. Die behalte ich als Demo :-)

Ja, ja, ich weiß, wer billig kauft, kauft zwei mal ;-)

sie macht ja, was sie soll. Also was solls.


Gruß
Andi

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

SSRTSHELBY, Sonntag, 21.02.2021, 09:38 (vor 6 Tagen) @ Andreas Schneider

Hallo,

ja irgendetwas habe ich da falsch gemacht, kann es sein, dass auf folgendem Bild die 8 und die 9 irgendwie vertauscht sind, da bei mir wenn ich das nun richtig sehe der Kühlwassertemp.geber näher am Schlauch (auf dem Bild weiter rechts) ist, wie der Zeitschalter, an dem ich wohl bisher gemessen habe... verwirrt. Oder ich kann die Striche, wo die Einbauposition ist einfach nicht deuten. Naja

https://ibb.co/KbKgyzK

LG

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

M.S. @, Straubing-Bogen, Sonntag, 14.02.2021, 12:10 (vor 12 Tagen) @ SSRTSHELBY

Tu dir einen Gefallen: für mich hört sich das extrem nach dem Kombi an. Defekte Platinen und Stecker. Auch ich repariere sowas regelmäßig... nur mache ich das nur in meinem Umfeld.

Der Andreas macht und kann das richtig. Samt Prüfstand.

Schick' ihm das Teil und erspare dir Unmengen an Arbeit und Ärger.

Is' besser...

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

gyrospita @, Montag, 15.02.2021, 15:52 (vor 11 Tagen) @ M.S.

Tu dir einen Gefallen: für mich hört sich das extrem nach dem Kombi an. Defekte Platinen und Stecker. Auch ich repariere sowas regelmäßig... nur mache ich das nur in meinem Umfeld.

Der Andreas macht und kann das richtig. Samt Prüfstand.

Schick' ihm das Teil und erspare dir Unmengen an Arbeit und Ärger.

Is' besser...

Aber das Kombi erstmal aufmachen und gucken, ob die Akkus ihren Dienst getan haben und ausgelaufen sind, kann er ja mal.

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

M.S. @, Straubing-Bogen, Montag, 15.02.2021, 18:42 (vor 11 Tagen) @ gyrospita

Tu dir einen Gefallen: für mich hört sich das extrem nach dem Kombi an. Defekte Platinen und Stecker. Auch ich repariere sowas regelmäßig... nur mache ich das nur in meinem Umfeld.

Der Andreas macht und kann das richtig. Samt Prüfstand.

Schick' ihm das Teil und erspare dir Unmengen an Arbeit und Ärger.

Is' besser...


Aber das Kombi erstmal aufmachen und gucken, ob die Akkus ihren Dienst getan haben und ausgelaufen sind, kann er ja mal.

Das wäre hilfreich und es ist nichts dagegen einzuwenden.

Und ein paar Bilder danach auch :)

Kühlwassertemperatur, Geschwindigkeitsanzeige 525i

SSRTSHELBY, Montag, 15.02.2021, 19:19 (vor 11 Tagen) @ M.S.

Guten Abend,
danke für die Hinweise, werde am Wochenende mich daran machen und auch Bilder machen

LG Stephan

Avatar

....und was ist jetzt das hier...??

spike @, Großraum Bremen, Montag, 22.02.2021, 18:04 (vor 4 Tagen) @ SSRTSHELBY

....und was ist jetzt das hier...??

M.S. @, Straubing-Bogen, Montag, 22.02.2021, 18:24 (vor 4 Tagen) @ spike

https://www.ebay-kleinanzeigen.de/s-anzeige/die-hauptplatine-fuer-bmw-e23-e24-und-e28/1...

Sieht aus wie ein Klon von der Programa Platine nur mit einem Atmel PIC Controller und ein paar anderen Variationen. Statt Relais Optokoppler... usw. nicht identisch, aber ähnlich.

Das wäre der "modernere" Nachfolger dieser beschädigten Platine bis 86.

Für den Preis fast schon ein Schnäppchen.... ;-)

Bin damit weder verwandt noch sonstwas...

Avatar

....und was ist jetzt das hier...??

Andreas Schneider @, 73312 Geislingen, Dienstag, 23.02.2021, 13:22 (vor 3 Tagen) @ spike

https://www.ebay-kleinanzeigen.de/s-anzeige/die-hauptplatine-fuer-bmw-e23-e24-und-e28/1...

das ist entweder eine frühe Programma (erkennbar an den einzelnen Pins von Tacho und DZM)
oder ein Clone davon.


Gruß
Andi

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

RSS-Feed dieser Diskussion
powered by my little forum