Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages
Avatar

Tacho/Drehzahlanzeige (Technik und Reparaturen)

@, Mittwoch, 24.03.2021, 10:39 (vor 19 Tagen)

Hallo Leute,
ich bin neu hier im Forum. Mein E28 528i von 1983 hat folgendes Problem - seit kurzem.
Die Tachoanzeige und die Drehzahlanzeige zeigt nicht mehr richtig an - Wegstreckenzähler zählt nicht mehr.
Die Anzeigen zucken bzw. Drehzahl ist manchmal auch auf 0 im Stand - manchmal auch okay.
Sobald ich etwas rolle oder fahre - zuckt alles und die grünen LEDs der Service-Intervall Anzeige blinken hochfrequent. Tacho zeigt beim fahren ca. halbe Geschw. an bei zitterndem Zeiger.
Den Stecker auf der Hinterachse hab ich kontrolliert - er sitzt fest drauf - ist auch optisch unauffällig. Habt ihr das schon mal gehabt - welche Tipps habt ihr?
Danke und Grüße
Erik

Tacho/Drehzahlanzeige

Roland B. @, Mittwoch, 24.03.2021, 11:19 (vor 19 Tagen) @ E²

Hallo Leute,
ich bin neu hier im Forum. Mein E28 528i von 1983 hat folgendes Problem - seit kurzem.
Die Tachoanzeige und die Drehzahlanzeige zeigt nicht mehr richtig an - Wegstreckenzähler zählt nicht mehr.
Die Anzeigen zucken bzw. Drehzahl ist manchmal auch auf 0 im Stand - manchmal auch okay.
Sobald ich etwas rolle oder fahre - zuckt alles und die grünen LEDs der Service-Intervall Anzeige blinken hochfrequent. Tacho zeigt beim fahren ca. halbe Geschw. an bei zitterndem Zeiger.
Den Stecker auf der Hinterachse hab ich kontrolliert - er sitzt fest drauf - ist auch optisch unauffällig. Habt ihr das schon mal gehabt - welche Tipps habt ihr?
Danke und Grüße
Erik

Hallo Erik,
sieht so aus, als würde sich die Platine verabschieden.
Gruß
Roland

Tacho/Drehzahlanzeige

ynk @, Mittwoch, 24.03.2021, 16:48 (vor 19 Tagen) @ Roland B.

Hallo Leute,
ich bin neu hier im Forum. Mein E28 528i von 1983 hat folgendes Problem - seit kurzem.
Die Tachoanzeige und die Drehzahlanzeige zeigt nicht mehr richtig an - Wegstreckenzähler zählt nicht mehr.
Die Anzeigen zucken bzw. Drehzahl ist manchmal auch auf 0 im Stand - manchmal auch okay.
Sobald ich etwas rolle oder fahre - zuckt alles und die grünen LEDs der Service-Intervall Anzeige blinken hochfrequent. Tacho zeigt beim fahren ca. halbe Geschw. an bei zitterndem Zeiger.
Den Stecker auf der Hinterachse hab ich kontrolliert - er sitzt fest drauf - ist auch optisch unauffällig. Habt ihr das schon mal gehabt - welche Tipps habt ihr?
Danke und Grüße
Erik


Hallo Erik,
sieht so aus, als würde sich die Platine verabschieden.
Gruß
Roland


Ob Platine defekt oder Akkus platt - koennen eigentlich Folgeschaeden auftreten, wenn man eine Reparatur aufschiebt und mit "defektem" Cockpit unterwegs ist?
Gruss

Tacho/Drehzahlanzeige

Roland B. @, Mittwoch, 24.03.2021, 17:02 (vor 19 Tagen) @ ynk

Hallo Leute,
ich bin neu hier im Forum. Mein E28 528i von 1983 hat folgendes Problem - seit kurzem.
Die Tachoanzeige und die Drehzahlanzeige zeigt nicht mehr richtig an - Wegstreckenzähler zählt nicht mehr.
Die Anzeigen zucken bzw. Drehzahl ist manchmal auch auf 0 im Stand - manchmal auch okay.
Sobald ich etwas rolle oder fahre - zuckt alles und die grünen LEDs der Service-Intervall Anzeige blinken hochfrequent. Tacho zeigt beim fahren ca. halbe Geschw. an bei zitterndem Zeiger.
Den Stecker auf der Hinterachse hab ich kontrolliert - er sitzt fest drauf - ist auch optisch unauffällig. Habt ihr das schon mal gehabt - welche Tipps habt ihr?
Danke und Grüße
Erik


Hallo Erik,
sieht so aus, als würde sich die Platine verabschieden.
Gruß
Roland

Ob Platine defekt oder Akkus platt - koennen eigentlich Folgeschaeden auftreten, wenn man eine Reparatur aufschiebt und mit "defektem" Cockpit unterwegs ist?
Gruss

Aber sicher. Z.B. dann, wenn die Geschwindigkeitsanzeige nur noch 50 % des tatsächlichen Tempos anzeigt und Du in einer 50er Zone laut Tacho auch 50 km/h fährst. Die Punkte in Flensburg und die Geldbuße könntest Du als Folgeschaden werten. - Doch im Ernst: Ich denke, die Anzeigen im KI sind nur Kontrollinstrumente und lösen bei einem Defekt keinen Schaden am zu messenden Gerät aus. Bin allerdings kein Fachmann, doch logisch wäre es so.

Avatar

Tacho/Drehzahlanzeige

Andreas Schneider @, 73312 Geislingen, Mittwoch, 24.03.2021, 17:25 (vor 19 Tagen) @ ynk

Hi,

Hallo Erik,
sieht so aus, als würde sich die Platine verabschieden.
Gruß
Roland

seh ich auch so, die wird hinüber sein


Ob Platine defekt oder Akkus platt - koennen eigentlich Folgeschaeden auftreten, wenn man eine Reparatur aufschiebt und mit "defektem" Cockpit unterwegs ist?

abgesehen von einem ausgefallenem Tacho (und dem Ärger mit der Rennleitung) käme mir nur
der extrem seltene Fall in den Sinn: Lampe der Ladekontrolle ohne Funktion.
Damit wird die Batterie grundsätzlich nicht geladen.
Erst wenn die Lima im Bereich der Selbsterregung (grob über 3000 u/min) gearbeitet hat, gibt sich das wieder. Also Stadtverkehr mit niedrigen Drehzahlen und in kurzer Zeit ist das Auto elektrisch tot.
Denkbare Spätfolgen: Batterie könnte Schaden nehmen.

Gruß
Andi

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

Tacho/Drehzahlanzeige

M.S. @, Straubing-Bogen, Mittwoch, 24.03.2021, 18:48 (vor 19 Tagen) @ Andreas Schneider

Hi,

Hallo Erik,
sieht so aus, als würde sich die Platine verabschieden.
Gruß
Roland


seh ich auch so, die wird hinüber sein


Ob Platine defekt oder Akkus platt - koennen eigentlich Folgeschaeden auftreten, wenn man eine Reparatur aufschiebt und mit "defektem" Cockpit unterwegs ist?


abgesehen von einem ausgefallenem Tacho (und dem Ärger mit der Rennleitung) käme mir nur
der extrem seltene Fall in den Sinn: Lampe der Ladekontrolle ohne Funktion.
Damit wird die Batterie grundsätzlich nicht geladen.
Erst wenn die Lima im Bereich der Selbsterregung (grob über 3000 u/min) gearbeitet hat, gibt sich das wieder. Also Stadtverkehr mit niedrigen Drehzahlen und in kurzer Zeit ist das Auto elektrisch tot.
Denkbare Spätfolgen: Batterie könnte Schaden nehmen.

Gruß
Andi

Oooooch, bei Lithium und Batterien, auch NiCd, fallen mir schon ein paar Schauermärchen ein.

Ist zwar jetzt kein BMW Cockpit, nur ein Recorder, aber ich habe auch schon so ähnliche Platinen im E30 und E28 gesehen, garnicht so weit von diesen Bildern entfernt. Das war schon nahe dran, die Karre abzufackeln. Also so richtig mit Rauch und Loch im Cockpit... irgendwo hab ich noch Bilder.

Also Aussitzen ist ein ganz, ganz tolles Verhalten. Mitten drin kann's auch mal alles andere als langweilig werden... ;-)

[image]

[image]

Avatar

Tacho/Drehzahlanzeige

@, Samstag, 27.03.2021, 15:00 (vor 16 Tagen) @ E²

Hallo Leute,
ich bin neu hier im Forum. Mein E28 528i von 1983 hat folgendes Problem - seit kurzem.
Die Tachoanzeige und die Drehzahlanzeige zeigt nicht mehr richtig an - Wegstreckenzähler zählt nicht mehr.
Die Anzeigen zucken bzw. Drehzahl ist manchmal auch auf 0 im Stand - manchmal auch okay.
Sobald ich etwas rolle oder fahre - zuckt alles und die grünen LEDs der Service-Intervall Anzeige blinken hochfrequent. Tacho zeigt beim fahren ca. halbe Geschw. an bei zitterndem Zeiger.
Den Stecker auf der Hinterachse hab ich kontrolliert - er sitzt fest drauf - ist auch optisch unauffällig. Habt ihr das schon mal gehabt - welche Tipps habt ihr?
Danke und Grüße
Erik

Okay - also allgemeiner Tenor geht in Richtung Platine vom KI. Mit der Inspektionsanzeige hatte ich vorher auch schon keine richtige Funktion mehr - ging nach 2-3 Fahrten immer auf Inspektion auch wenns frisch zurückgesetzt war. Neue Akkus hatte ich vor ca. Jahren eingelötet - waren aber mit höherer Kapazität - evt. passt das nicht.
Kann man die Platine reparieren - gibts da Spezialisten ??
Gruß Erik

Tacho/Drehzahlanzeige

Roland B. @, Samstag, 27.03.2021, 15:27 (vor 16 Tagen) @ E²

Hallo Leute,
ich bin neu hier im Forum. Mein E28 528i von 1983 hat folgendes Problem - seit kurzem.
Die Tachoanzeige und die Drehzahlanzeige zeigt nicht mehr richtig an - Wegstreckenzähler zählt nicht mehr.
Die Anzeigen zucken bzw. Drehzahl ist manchmal auch auf 0 im Stand - manchmal auch okay.
Sobald ich etwas rolle oder fahre - zuckt alles und die grünen LEDs der Service-Intervall Anzeige blinken hochfrequent. Tacho zeigt beim fahren ca. halbe Geschw. an bei zitterndem Zeiger.
Den Stecker auf der Hinterachse hab ich kontrolliert - er sitzt fest drauf - ist auch optisch unauffällig. Habt ihr das schon mal gehabt - welche Tipps habt ihr?
Danke und Grüße
Erik


Okay - also allgemeiner Tenor geht in Richtung Platine vom KI. Mit der Inspektionsanzeige hatte ich vorher auch schon keine richtige Funktion mehr - ging nach 2-3 Fahrten immer auf Inspektion auch wenns frisch zurückgesetzt war. Neue Akkus hatte ich vor ca. Jahren eingelötet - waren aber mit höherer Kapazität - evt. passt das nicht.
Kann man die Platine reparieren - gibts da Spezialisten ??
Gruß Erik

Sprich Andreas Schneider an. Das ist der Mann für's Feine ...

Avatar

Tacho/Drehzahlanzeige

Andreas Schneider @, 73312 Geislingen, Samstag, 27.03.2021, 21:35 (vor 16 Tagen) @ Roland B.

Hallo Erik,

(danke Roland!)

bau doch mal die Platine aus und mach Bilder, speziell die Unterseite mit den Leiterbahnen.
Das Tauschen der Akkus bedeutet nicht automatisch, dass die Säureschäden verschwinden.

Gruß
Andi

Gruß Erik


Sprich Andreas Schneider an. Das ist der Mann für's Feine ...

--
Admin E24 Forum
* Reparaturhilfen E24 * Cockpit Reparaturen *
* Anfragen nur zu Reparaturen von Cockpit - für alles andere ist das Forum da *
* Ich verteile keine Schaltpläne per Mail - benutze Google! *

Avatar

Tacho/Drehzahlanzeige

@, Mittwoch, 31.03.2021, 21:50 (vor 12 Tagen) @ Andreas Schneider

Hallo Erik,

(danke Roland!)

bau doch mal die Platine aus und mach Bilder, speziell die Unterseite mit den Leiterbahnen.
Das Tauschen der Akkus bedeutet nicht automatisch, dass die Säureschäden verschwinden.

Gruß
Andi

Gruß Erik


Sprich Andreas Schneider an. Das ist der Mann für's Feine ...

Das mach ich gerne demnächst - im Moment bin ich etwas im Garten beschäftigt(Projekt Hochbeet und Gartenschaukel.....)
Ich melde mich in Kürze wieder
Gruß Erik

RSS-Feed dieser Diskussion
powered by my little forum