Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

Fragen zur Motorsteuerung (Allgemein)

CosX @, Donnerstag, 23.06.2022, 10:18 (vor 14 Tagen)

Hi

Ich fahre einen 535i 218 ps Schaltgetriebe, hergestellt Ende 1986, EZ Anfang 1987. (Ital. Erstauslieferung)

Laut dem Reparaturleitfaden zu den BMW 6 Zylindern vom Verlag Bucheli habe ich eine LE-Jetronic, Quellen aus dem Netz sagen eine Motronic. Wie finde ich das jetzt sicher heraus?

Mal davon ausgegangen dass ich eine Motronic habe, was ich eher vermute, wie kann ich diese auslesen? US Modelle vom e30 mit Mortonic haben wohl eine Blinkleuchte im Cockpit, wie sieht das beim e28 aus? Über den Stecker im Motorraum und eine Leuchte? Hat das schon jemand gemacht?

Mein Auto ist seit gestern echt unfahrbar und ich bisher völlig ratlos was es sein könnte

Fragen zur Motorsteuerung

M.S. @, Straubing-Bogen, Donnerstag, 23.06.2022, 10:42 (vor 14 Tagen) @ CosX

Hi

Ich fahre einen 535i 218 ps Schaltgetriebe, hergestellt Ende 1986, EZ Anfang 1987. (Ital. Erstauslieferung)

Laut dem Reparaturleitfaden zu den BMW 6 Zylindern vom Verlag Bucheli habe ich eine LE-Jetronic, Quellen aus dem Netz sagen eine Motronic. Wie finde ich das jetzt sicher heraus?

Mal davon ausgegangen dass ich eine Motronic habe, was ich eher vermute, wie kann ich diese auslesen? US Modelle vom e30 mit Mortonic haben wohl eine Blinkleuchte im Cockpit, wie sieht das beim e28 aus? Über den Stecker im Motorraum und eine Leuchte? Hat das schon jemand gemacht?

Mein Auto ist seit gestern echt unfahrbar und ich bisher völlig ratlos was es sein könnte


L-Jetronik: ein echter alter gesteckter Verteiler vorne schräg stehend dran wie beim 525/528i

Motoronik: nur eine rote Verteilerkappe und sonst nix von irgendeinem Verteiler...

Bei der L-Jetronik gibt's nix zu lesen. Garnix.

Bei der Motronic 1.0 aber auch nicht... ausser mit der richtig großen Dose ab 87. Mit der normalen kleinen Diagnosebuchse ebenfalls.... nix.

Fragen zur Motorsteuerung

CosX @, Donnerstag, 23.06.2022, 13:55 (vor 14 Tagen) @ M.S.

Hi. Modljahr 87 wäre ja durchaus möglich

Mit Verteiler meinst du Zündverteiler?

Weißt du wie viele Pins die "große" Buchse hat?

Fragen zur Motorsteuerung

M.S. @, Straubing-Bogen, Donnerstag, 23.06.2022, 14:13 (vor 14 Tagen) @ CosX

Hi. Modljahr 87 wäre ja durchaus möglich

Mit Verteiler meinst du Zündverteiler?

Weißt du wie viele Pins die "große" Buchse hat?

Das da ist die große Dose... und nur mit der kann man eine Diagnose auslesen. Abgesehen davon, dass man einen gewissen Anspruch an die Soft/Hardware hat... Win98, DOS, Hardware RS232, ADS Stecker usw....

[image]

Fragen zur Motorsteuerung

CosX @, Donnerstag, 23.06.2022, 22:30 (vor 13 Tagen) @ M.S.

Hallo nochmal

danke für das Bild. Ich bin jetzt leider nicht am Fahrzeug, habe aber ein Vergleichsbild gesucht

[image]

ist das der Verteiler der Motronic?

Avatar

Fragen zur Motorsteuerung

Nico Hoffmann @, Freitag, 24.06.2022, 07:17 (vor 13 Tagen) @ CosX

Hallo nochmal

danke für das Bild. Ich bin jetzt leider nicht am Fahrzeug, habe aber ein Vergleichsbild gesucht

[image]

ist das der Verteiler der Motronic?

Sieht sehr danach aus. Bei der LE-Jetronic sieht das anders aus.

Das Steuergerät ist oberhalb vom Handschuhfach, da steht "Motronic" drauf. Wenn du ganz sicher gehen willst :-)

N.

Fragen zur Motorsteuerung

M.S. @, Straubing-Bogen, Freitag, 24.06.2022, 09:40 (vor 13 Tagen) @ Nico Hoffmann
bearbeitet von M.S., Freitag, 24.06.2022, 09:52

Hallo nochmal

danke für das Bild. Ich bin jetzt leider nicht am Fahrzeug, habe aber ein Vergleichsbild gesucht

[image]

ist das der Verteiler der Motronic?


Sieht sehr danach aus. Bei der LE-Jetronic sieht das anders aus.

Das Steuergerät ist oberhalb vom Handschuhfach, da steht "Motronic" drauf. Wenn du ganz sicher gehen willst :-)

N.

Jep, das ist ein Motronik Motor.

Hilft aber alles nix.

Wenn nicht auf 211PS E32 Technik aufgerüstet wurde, ist der 218PS Motor nicht auslesbar. Den kann nicht mal ich oder Bosch lesen. Die DME 1.0 hat keinen TXD/RXD Datenbus am Kabelbaum.

Die große Dose wurde erstmalig mit dem E30 325i/e 1987 und E32 eingeführt. Den kann man/ich lesen... antike Soft/Hardware vorausgesetzt.

Es wird nichts anderes übrig bleiben, als ganz analog die Sensorik durchzumessen oder optisch den Fraßzustand kleiner Pelztiere zu analysieren. Kochbücher über die Sensorikwerte sind hier im Forum zuhauf zu finden.

Fragen zur Motorsteuerung

Dennis-Marc @, München, Freitag, 24.06.2022, 11:49 (vor 13 Tagen) @ CosX

Hi

Ich fahre einen 535i 218 ps Schaltgetriebe, hergestellt Ende 1986, EZ Anfang 1987. (Ital. Erstauslieferung)

Laut dem Reparaturleitfaden zu den BMW 6 Zylindern vom Verlag Bucheli habe ich eine LE-Jetronic, Quellen aus dem Netz sagen eine Motronic. Wie finde ich das jetzt sicher heraus?

Mal davon ausgegangen dass ich eine Motronic habe, was ich eher vermute, wie kann ich diese auslesen? US Modelle vom e30 mit Mortonic haben wohl eine Blinkleuchte im Cockpit, wie sieht das beim e28 aus? Über den Stecker im Motorraum und eine Leuchte? Hat das schon jemand gemacht?

Mein Auto ist seit gestern echt unfahrbar und ich bisher völlig ratlos was es sein könnte


Naja, mal von mir abgesehen, kennen sich in diesem Forum ein paar Leute mit dem E28 etwas aus.

Vielleicht umschreibst du mal dein plötzliches "unfahrbar" Problem.

Hast du denn Kraftstoff im Tank ? ... :-)

Fragen zur Motorsteuerung

CosX @, Freitag, 24.06.2022, 13:10 (vor 13 Tagen) @ Dennis-Marc

hi

Saft im Tank ist, Super Plus 2021er Jahrgang, ein echtes Schnäppchen gewesen damals.

Das Auto geht einfach aus. Hat was mit Temperatur zu tun, so viel ist sicher.

Grundsätzlich hat er schon immer ein paar Sekunden einen etwas schwankenden Leerlauf wenn er ganz kalt ist und ich in anlasse. Vor ein paar Tagen ging er allerdings aus wenn ich bei wirklich hohen Außentemperaturen und kaltem Motor nicht sofort losgefahren bin oder rangieren musste. Dann musste jch kurz warten bis er sich wieder starten ließ. Gestartet ist er aber sonst immer ohne Probleme, Leerlauf auch sonst super. Im Fahrbetrieb auch keine Probleme. Vorgestern bin ich zur Arbeit gefahren und plötzlich ist die Leistung eingebrochen und er wurde immer langsamer. Mehr Gas zu geben hat das Auto eher noch langsamer gemacht (hatte ich den Eindruck). Bin dann in nen Ort abgebogen und hab dort nen Parkplatz angesteuert, ist er mir während der Fahrt mehrfachh ausgegangen. Wenn ich direkt wieder starten wollte hat er nur georgelt, sonst ist nichts passiert, nach ein paar Sekunden sprang er aber wieder an als wäre nix gewesen. Bin trotzdem immer nur 3-400m weit gekommen jeweils. Das ganze ließ sich ein paar Stunden später auch im Stand reproduzieren. Alles super bis zu einer gewissen Temperatur, danm gleiches Fehlerbild.

Temperaturfühler sind durchgemessen und zeigen nachvollziehbare Werte. Zündspule hat Saft, auch wenn er abstirbt ist noch kurz Spannung drauf. Einspritzventile klicken noch 2-3 mal wenn er abstirbt, öffnen also. Kurbelwellensignal scheint vorhanden, auch wenn er nicht startet dreht der Anlasser und der DZM zuckt. Benzinpumpe arbeitet. Später wollen wir aber den Benzindruck sowie Durchflussmenge prüfen. Marder bei mir leider auch immer möglich... Bisher aber nichts derartiges entdeckt.

Fragen zur Motorsteuerung

M.S. @, Straubing-Bogen, Freitag, 24.06.2022, 18:33 (vor 12 Tagen) @ CosX

hi


Saft im Tank ist, Super Plus 2021er Jahrgang, ein echtes Schnäppchen gewesen damals.

Das Auto geht einfach aus. Hat was mit Temperatur zu tun, so viel ist sicher.

Grundsätzlich hat er schon immer ein paar Sekunden einen etwas schwankenden Leerlauf wenn er ganz kalt ist und ich in anlasse. Vor ein paar Tagen ging er allerdings aus wenn ich bei wirklich hohen Außentemperaturen und kaltem Motor nicht sofort losgefahren bin oder rangieren musste. Dann musste jch kurz warten bis er sich wieder starten ließ. Gestartet ist er aber sonst immer ohne Probleme, Leerlauf auch sonst super. Im Fahrbetrieb auch keine Probleme. Vorgestern bin ich zur Arbeit gefahren und plötzlich ist die Leistung eingebrochen und er wurde immer langsamer. Mehr Gas zu geben hat das Auto eher noch langsamer gemacht (hatte ich den Eindruck). Bin dann in nen Ort abgebogen und hab dort nen Parkplatz angesteuert, ist er mir während der Fahrt mehrfachh ausgegangen. Wenn ich direkt wieder starten wollte hat er nur georgelt, sonst ist nichts passiert, nach ein paar Sekunden sprang er aber wieder an als wäre nix gewesen. Bin trotzdem immer nur 3-400m weit gekommen jeweils. Das ganze ließ sich ein paar Stunden später auch im Stand reproduzieren. Alles super bis zu einer gewissen Temperatur, danm gleiches Fehlerbild.

Temperaturfühler sind durchgemessen und zeigen nachvollziehbare Werte. Zündspule hat Saft, auch wenn er abstirbt ist noch kurz Spannung drauf. Einspritzventile klicken noch 2-3 mal wenn er abstirbt, öffnen also. Kurbelwellensignal scheint vorhanden, auch wenn er nicht startet dreht der Anlasser und der DZM zuckt. Benzinpumpe arbeitet. Später wollen wir aber den Benzindruck sowie Durchflussmenge prüfen. Marder bei mir leider auch immer möglich... Bisher aber nichts derartiges entdeckt.


Das hört sich überdeutlich nach Benzinpumpe mit verdrecktem Benzinfilter an.

Fragen zur Motorsteuerung

CosX @, Freitag, 24.06.2022, 18:58 (vor 12 Tagen) @ CosX

Muss einige Aussagen revidieren

Benzindruck gut (3,2bar), besteht auch wenn das Auto abstirbt. Fördermenge stimmt auch, bleibt auch konstant.

Temperaturzusammenhang gibt es doch keinen. Das Auto stand 2 Tage, sprang heute direkt nicht an.

Es kommt unter bestimmten Bedingungen kein Zündfunke. Getestet von Zündspule direkt an Masse.
Leider nicht reproduzierbar. Manchmal da, manchmal nicht. Also ändert sich nicht alle paar Sekunden aber manchmal kann man rangieren oder das Auto mal 15 Minuten im Stand laufen lassen, dann geht einfach garnix oder er geht nach 30 Sekunden aus.

Bisher wären die Verdächtigen:

1) Geber Kurbelwelle. Es gibt zwei. Einer wird scheinbar nur zum starten gebraucht, lässt sich abstecken wenn das Auto läuft. Der ist es dann wohl nicht. Wenn man den anderen abzieht geht das Auto aus. Soweit ich das verstehe ist das nicht nur der Geber für das Steuergerät sondern auch für den DZM, der sich ja beim erfolglosen starten etwas bewegt. Den könnte ich aber mal auf Verdacht tauschen.

2) Zündspule. Wann geht bitte eine Zündspule mal kaputt?

3) Steuergerät :(

vielleicht jemand eine Idee sonst noch?

Fragen zur Motorsteuerung

M.S. @, Straubing-Bogen, Freitag, 24.06.2022, 19:21 (vor 12 Tagen) @ CosX

Muss einige Aussagen revidieren

Benzindruck gut (3,2bar), besteht auch wenn das Auto abstirbt. Fördermenge stimmt auch, bleibt auch konstant.

Temperaturzusammenhang gibt es doch keinen. Das Auto stand 2 Tage, sprang heute direkt nicht an.

Es kommt unter bestimmten Bedingungen kein Zündfunke. Getestet von Zündspule direkt an Masse.
Leider nicht reproduzierbar. Manchmal da, manchmal nicht. Also ändert sich nicht alle paar Sekunden aber manchmal kann man rangieren oder das Auto mal 15 Minuten im Stand laufen lassen, dann geht einfach garnix oder er geht nach 30 Sekunden aus.

Bisher wären die Verdächtigen:

1) Geber Kurbelwelle. Es gibt zwei. Einer wird scheinbar nur zum starten gebraucht, lässt sich abstecken wenn das Auto läuft. Der ist es dann wohl nicht. Wenn man den anderen abzieht geht das Auto aus. Soweit ich das verstehe ist das nicht nur der Geber für das Steuergerät sondern auch für den DZM, der sich ja beim erfolglosen starten etwas bewegt. Den könnte ich aber mal auf Verdacht tauschen.

2) Zündspule. Wann geht bitte eine Zündspule mal kaputt?

3) Steuergerät :(

vielleicht jemand eine Idee sonst noch?


3,2 bar???

Bei einem 3bar Regler?

Wie das?

Es ist IMMER weniger oder gleich 3 bar, aber NIEMALS mehr.

Fragen zur Motorsteuerung

CosX @, Freitag, 24.06.2022, 19:47 (vor 12 Tagen) @ M.S.

Laut Reparaturleitfaden 3 bar +/-0,2. Passt doch

Fragen zur Motorsteuerung

M.S. @, Straubing-Bogen, Freitag, 24.06.2022, 20:04 (vor 12 Tagen) @ CosX

Laut Reparaturleitfaden 3 bar +/-0,2. Passt doch


Nö.

Die 3bar erreichst du erst bei Vollast. Im Stand mit etwas Pedalspielerei eher mal etwas schwierig und nur im Sekundenbereich erreichbar.

Im Leerlauf in aller Regel nur 2,5bar... weil etwa 0,5bar Unterdruck im Ansaug.

Zieh mal den Schlauch ab. Könnte etwas Benzin daraus auslaufen und dann hast du den Grund.

Fragen zur Motorsteuerung

Dennis-Marc @, München, Freitag, 24.06.2022, 23:31 (vor 12 Tagen) @ Dennis-Marc

(noch Fix)

hast denn schon deine Impulsgeber gemessen?

https://ibb.co/v11DHXy

haste Freunde die öfters mal durch München pendeln, hätte nochn Steuergerät zum Testen.

Fragen zur Motorsteuerung

CosX @, Freitag, 24.06.2022, 23:38 (vor 12 Tagen) @ Dennis-Marc

(noch Fix)

hast denn schon deine Impulsgeber gemessen?

https://ibb.co/v11DHXy

haste Freunde die öfters mal durch München pendeln, hätte nochn Steuergerät zum Testen.

Ja ne leider gar nicht. Und rüberkommen aktuell schwierig :-) Ne durchgemessen noch nicht, wäre dann wohl der nächste Schritt. Danke für das Bild und das Angebot!

Morgen ist Pause, Montag gehts weiter!

Fragen zur Motorsteuerung

CosX @, Donnerstag, 30.06.2022, 21:40 (vor 6 Tagen) @ Dennis-Marc

(noch Fix)

hast denn schon deine Impulsgeber gemessen?

https://ibb.co/v11DHXy

haste Freunde die öfters mal durch München pendeln, hätte nochn Steuergerät zum Testen.

Hi nochmal. Nix neues zu berichten. Geber sind gemessen, beide 1040 ohm, also i.o. Neuen Geber reingemacht, keine Veränderung. Dass der Magnet (oder was das ist) am Schwungrad abgefallen ist kann wohl bei einem sporadischen Fehler nicht sein. Auto springt allerdings scheinbar gar nicht mehr an. Kein Zündfunke wie gesagt. Verkabelung scheint inakt, auch kein Marderschaden sichtbar. Nun frage ich mich ob man den Motorkabelbaum irgendwie durchmessen kann?

Ich organisier mal ne neue Zündspule, kann ich mir aber gar nicht vorstellen.

Dennis-Marc, ich schreib dir mal ne mail

Fragen zur Motorsteuerung

RainerHH @, Donnerstag, 30.06.2022, 22:32 (vor 6 Tagen) @ CosX

Mach das mal mit der Zündspule. Und bitte keine billige Zubehörware, sondern im Zweifel lieber eine gebrauchte Alte. Ich kann da ein Lied von singen.

Ich organisier mal ne neue Zündspule, kann ich mir aber gar nicht vorstellen.

Dennis-Marc, ich schreib dir mal ne mail

Fragen zur Motorsteuerung

CosX @, Montag, 04.07.2022, 21:39 (vor 2 Tagen) @ RainerHH

Update

Zündspule getauscht, keine Veränderung. Auto sprang nicht an.

Zuleitung zur Zündspule durchgemssen, dafür Steuergerät abgesteckt. Messund ohne Befund.

Steuergerät wieder reingesteckt, Auto läuft.

damit bleibt wohl nur das Steuergerät. Mangels Testexemplar werde ich es einschicken. Kennt jemand ne gute Adresse?

RSS-Feed dieser Diskussion
powered by my little forum