Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

520 iA springt nicht mehr an (Allgemein)

e28-Ostsee, Ostsee, Wednesday, 05.04.2023, 20:47 (vor 437 Tagen)

Hallo,weiß jemand Rat ?
Meinen 5er 520iA 7/87 im November in die Garage gefahren,Batterieladegerät rangehängt und abgeschlossen.
Gestern wollte ich starten ……nichts
Beim Zündung einschalten summt es extrem vom ersten Relai und beim Startversuch schlägt der Drehzahlmesser bis 6000 aus ,aber Motor startet nicht !
Kann das am Ralais liegen das das für die Benzineinspritzung zuständig ist ?
Wie kann das plötzlich kaputt gehen wenn das Fahrzeug nur am Erhaltungslader hing ? Oder ist die Spannung jetzt zu hoch ?

520 iA springt nicht mehr an

M.S., Straubing-Bogen, Thursday, 06.04.2023, 09:13 (vor 437 Tagen) @ e28-Ostsee

Hallo,weiß jemand Rat ?
Meinen 5er 520iA 7/87 im November in die Garage gefahren,Batterieladegerät rangehängt und abgeschlossen.
Gestern wollte ich starten ……nichts
Beim Zündung einschalten summt es extrem vom ersten Relai und beim Startversuch schlägt der Drehzahlmesser bis 6000 aus ,aber Motor startet nicht !
Kann das am Ralais liegen das das für die Benzineinspritzung zuständig ist ?
Wie kann das plötzlich kaputt gehen wenn das Fahrzeug nur am Erhaltungslader hing ? Oder ist die Spannung jetzt zu hoch ?

Naja, wahrscheinlich ist die Batterie verstorben und du hast jetzt einen 50Hz Brumm vom Netzteil drauf.

Und wenn's ein CTEK war, aber nicht mehr ist, hat's wahrscheinlich die Batterie gekillt und macht jetzt mit dem Bordnetz weiter. Also mal die Spannung messen... oder vielmehr die Hochspannung. Tote CTEK's liefern auch mal 24V und mehr Schaltspannung auf's beschädigte Objekt. Könnte helfen, weitere Totalschäden an den Steuergeräten zu begrenzen...

Viel Glück!

520 iA springt nicht mehr an

e28-Ostsee, Ostsee, Thursday, 06.04.2023, 22:32 (vor 436 Tagen) @ M.S.

Hallo,weiß jemand Rat ?
Meinen 5er 520iA 7/87 im November in die Garage gefahren,Batterieladegerät rangehängt und abgeschlossen.
Gestern wollte ich starten ……nichts
Beim Zündung einschalten summt es extrem vom ersten Relai und beim Startversuch schlägt der Drehzahlmesser bis 6000 aus ,aber Motor startet nicht !
Kann das am Ralais liegen das das für die Benzineinspritzung zuständig ist ?
Wie kann das plötzlich kaputt gehen wenn das Fahrzeug nur am Erhaltungslader hing ? Oder ist die Spannung jetzt zu hoch ?


Naja, wahrscheinlich ist die Batterie verstorben und du hast jetzt einen 50Hz Brumm vom Netzteil drauf.

Und wenn's ein CTEK war, aber nicht mehr ist, hat's wahrscheinlich die Batterie gekillt und macht jetzt mit dem Bordnetz weiter. Also mal die Spannung messen... oder vielmehr die Hochspannung. Tote CTEK's liefern auch mal 24V und mehr Schaltspannung auf's beschädigte Objekt. Könnte helfen, weitere Totalschäden an den Steuergeräten zu begrenzen...

Viel Glück!

Was ist denn ein CTEK ?
Und nein das Ladegerät ist nicht mehr dran, Batterie ist voll ( 13,8 Volt )
Beim Zündung einschalten brummt das erste Ralais und beim Startversuch geht nur der Drehzahlmesser bis auf 6000 hoch, Motor nudelt aber nur durch und springt nicht an …. Kann das die Einspritzung sein ?

520 iA springt nicht mehr an

kiefer, 66386 St. Ingbert/öfters auch Westerwald, Friday, 07.04.2023, 00:25 (vor 436 Tagen) @ e28-Ostsee


Was ist denn ein CTEK ?
Und nein das Ladegerät ist nicht mehr dran, Batterie ist voll ( 13,8 Volt )
Beim Zündung einschalten brummt das erste Ralais und beim Startversuch geht nur der Drehzahlmesser bis auf 6000 hoch, Motor nudelt aber nur durch und springt nicht an …. Kann das die Einspritzung sein ?

Hallo,
CTEK = Hersteller von Erhaltungsgeräten.
Sicher, dass Du 13,8 V hast?! Das wäre deutlich zu viel für eine konventionelle 12V Batterie, die hat idR ca 12,5V, plusminus 0,2V.
Gruß,
Stefan

520 iA springt nicht mehr an

Andreas535, Rheinland, Friday, 07.04.2023, 01:31 (vor 436 Tagen) @ e28-Ostsee

Hallo,weiß jemand Rat ?
Meinen 5er 520iA 7/87 im November in die Garage gefahren,Batterieladegerät rangehängt und abgeschlossen.
Gestern wollte ich starten ……nichts
Beim Zündung einschalten summt es extrem vom ersten Relai und beim Startversuch schlägt der Drehzahlmesser bis 6000 aus ,aber Motor startet nicht !
Kann das am Ralais liegen das das für die Benzineinspritzung zuständig ist ?
Wie kann das plötzlich kaputt gehen wenn das Fahrzeug nur am Erhaltungslader hing ? Oder ist die Spannung jetzt zu hoch ?

Hi,
Standardtest wäre für mich ob Zündfunke da ist.
Danach ob Sprit da ist.
Wenn beides gleichzeitig nicht da ist kann das an diesen Sensoren liegen die vor dem Getriebe sitzen und dem Steuergerät Impulse geben, wann es was machen soll.

Bei mir war es so dass ich einen Wakler an einer Steckverbindung der Sensoren oben im Motorraum hatte.

Bezinpumpenrelai kann man überbrücken. Also rausziehen und in die Buchsen ein Kabelstecken. Dann pumpt die zwar durch aber zum Test geht das.

Gruß

520 iA springt nicht mehr an

ChrisAS, Köln/Bonn, Thursday, 20.04.2023, 10:31 (vor 423 Tagen) @ e28-Ostsee
bearbeitet von ChrisAS, Thursday, 20.04.2023, 10:38

Hallo,weiß jemand Rat ?
Meinen 5er 520iA 7/87 im November in die Garage gefahren,Batterieladegerät rangehängt und abgeschlossen.
Gestern wollte ich starten ……nichts
Beim Zündung einschalten summt es extrem vom ersten Relai und beim Startversuch schlägt der Drehzahlmesser bis 6000 aus ,aber Motor startet nicht !
Kann das am Ralais liegen das das für die Benzineinspritzung zuständig ist ?
Wie kann das plötzlich kaputt gehen wenn das Fahrzeug nur am Erhaltungslader hing ? Oder ist die Spannung jetzt zu hoch ?

Hat Dein Auto schon einen Kat? 95kw? Motronic Motor?
Wenn ja hast Du schon die Eingeber Motronic.

Der fragliche Geber sitzt vorne am Motor an der Riemenscheibe. Der kann für solche Phänomene sorgen. Den kann man mit nem Multimeter messen, sollte so ca. 550 Ohm Widerstand haben.
Theoretisch kann auch das Steuergerät defekt (kalte Lötstelle, Korrrosion) sein. Passiert auch bei den Motronic 1.1 Steuergeräten vereinzelt.

Am besten ist aber tatsächlich methodisch vorgehen. Also erstmal gucken ob Zündfunke und Sprit da sind.
Also Zündkerze raus, an den Block halten und starten und aufpassen, dass Du keinen gewischt bekommst.

Sprit kommt beim Motronic beim Starten nur ein kleines bisschen, die Pumpe läuft auch nur einmal kurz an um Druck aufzubauen, sie wird erst dauerhaft angesteuert wenn der Motor läuft.
Um zu gucken ob Sprit kommt beim Starten

Spritpumpenrelais kannst Du erstmal brücken zum Ausprobieren, wenn Du den Verdacht hast, dass das defekt ist, dann läuft sie dauerhaft.

Gruß
Christian

Hilfestellung extrem schwierig....

E28driver, Thursday, 20.04.2023, 14:48 (vor 423 Tagen) @ ChrisAS

hallo

das ist es eben wenn die VIN nicht bekannt ist,und man kann schreiben und schreiben und weis nicht umwas für einen 520i e28 es eigentlich geht.


gruß Oliver

M20B20 Erkennung für Anfänger

woife, Thursday, 20.04.2023, 23:33 (vor 422 Tagen) @ E28driver
bearbeitet von woife, Thursday, 20.04.2023, 23:40

hallo

das ist es eben wenn die VIN nicht bekannt ist,und man kann schreiben und schreiben und weis nicht umwas für einen 520i e28 es eigentlich geht.


gruß Oliver


Wer ohne VIN keinen Motor identifizieren kann tut mir ehrlich gesagt leid. Aber man ist ja gerne bei der Fortbildung der Forumskollegen behilflich, daher M20B20 Erkennung für Anfänger , in dem Fall genügt eigentlich die profane Frage wo der Zünderteiler sitzt:

- stehend seitlich am Motor => L-Jet, echt katlos ab Werk
- liegend vorne am Kopf => Motronic, Werkskat und Katvorbereitung unterscheiden sich nur durch Kat und Lambdasonde oder dem fehlen derselbigen
(-stehend seitlich am Motor mit Schlauchzeug in der Nähe des Luftfilters => K-Jet, Katos)


Wer ohne VIN keinen Motor identifizieren kann tut mir ehrlich gesagt leid.

Schon eine Sichtprüfung gemacht ob alle Massekabel in Ordnung sind, eventuell zur Sicherheit noch eine andere Batterie probieren.

M20B20 Erkennung für Anfänger

Tessi, Friday, 21.04.2023, 10:39 (vor 422 Tagen) @ woife

Hallo Olli und Woife,

Verteiler ist guter Ansatz aber Olli braucht auch die VIN um zu erkennen ob K oder L Jettronic

Schönes Wochenende.

ciao Tessi

hallo

das ist es eben wenn die VIN nicht bekannt ist,und man kann schreiben und schreiben und weis nicht umwas für einen 520i e28 es eigentlich geht.


gruß Oliver

Wer ohne VIN keinen Motor identifizieren kann tut mir ehrlich gesagt leid. Aber man ist ja gerne bei der Fortbildung der Forumskollegen behilflich, daher M20B20 Erkennung für Anfänger , in dem Fall genügt eigentlich die profane Frage wo der Zünderteiler sitzt:

- stehend seitlich am Motor => L-Jet, echt katlos ab Werk
- liegend vorne am Kopf => Motronic, Werkskat und Katvorbereitung unterscheiden sich nur durch Kat und Lambdasonde oder dem fehlen derselbigen
(-stehend seitlich am Motor mit Schlauchzeug in der Nähe des Luftfilters => K-Jet, Katos)


Wer ohne VIN keinen Motor identifizieren kann tut mir ehrlich gesagt leid.

Schon eine Sichtprüfung gemacht ob alle Massekabel in Ordnung sind, eventuell zur Sicherheit noch eine andere Batterie probieren.

M20B20 Erkennung für Anfänger

kiefer, 66386 St. Ingbert/öfters auch Westerwald, Friday, 21.04.2023, 14:01 (vor 422 Tagen) @ Tessi

aber Olli braucht auch die VIN um zu erkennen ob K oder L Jettronic

Schönes Wochenende.

ciao Tessi

...stimmt. Um dann eine "gewohnt technisch fundierte Aussage" treffen zu können :-).
Gruß,
Stefan

Avatar

M20B20 Erkennung für Anfänger

Wiesenwind, Lübeck Norddeutschland, Friday, 21.04.2023, 16:35 (vor 422 Tagen) @ kiefer

Moin,
die rein mechanische K Jettronic kann man ganz gut durch die metallenen Druckleitungen der (Zerstäuber)Einspritzdüsen, welche zum runden Mengenteiler verlaufen, erkennen.
Beim orgeln kann man da auch mal die einzelnen Druckleitungen mit Maulschlüssel leicht lösen, ob jeder Zylinder zumindest Sprit bekommt, der Steuerkolben des Mengenteilers ist gerne mal verharzt und klemmt.

Gruß Matthias

aber Olli braucht auch die VIN um zu erkennen ob K oder L Jettronic

Schönes Wochenende.

ciao Tessi


...stimmt. Um dann eine "gewohnt technisch fundierte Aussage" treffen zu können :-).
Gruß,
Stefan

--
525 ETA, Bj.85, 90tkm

der Omnibus fahrer

E28driver, Sunday, 23.04.2023, 19:22 (vor 419 Tagen) @ Tessi

hallo,

als wenn man k-jetronic autos abrufen könnte. DAs sollte man als BMWler doch wissen,oder?

gruß Oliver

Avatar

der Omnibus fahrer

spike, Norddeutschland, Tuesday, 25.04.2023, 15:00 (vor 418 Tagen) @ E28driver

....kann man nicht??
....ooooch, schade.....das wäre doch mal ein echter Grund!
gruß
th

RSS-Feed dieser Diskussion

powered by my little forum