Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

Drehzahlmesser spinnt, pendelt ungenau (Technik und Reparaturen)

Chrys @, Freitag, 02.10.2020, 10:23 (vor 18 Tagen) @ Eric65

Hallo Christian,

Platine ist eine von 1993, also ein Austausch-Teil und einteilig. Woran könnte das liegen? >Hängt das ggf mit dem Drosselklappenschalter zusammen, weil immer beim Gas wegnehmen sofort die >Drehzahl simultan mit der Verbrauchsanzeige absackt?


der entscheidende Hinweis fehlt mir da:
wie benimmt sich der Motor bei der Reaktion vom DZM?
Wenn der Motor ganz normal läuft, wird es mit hoher Wahrscheinlichkeit im Kombi liegen.

Kann evtl ein defekter Kondensator sowas verursachen oder "nur" eine fehlerhafte >Durchkontaktierung der Platine?


Die Kondensatoren sind immer ein aktues Thema, das Problem von fehlerhaften Durchkontaktierungen solltest Du bei dieser Platine nicht haben.
Wenn die Platine den roten Schutzlack hat, ganz sicher nicht.


Gruß
Andi


Hi Andi!

Der Motor läuft ganz normal. Der DZM hat mit dem Spielchen vor ca 2 Jahren angefangen. Hatte damals bemerkt dass bei aufgedrehter HEizung der Zeiger am wildesten war - vollanschlag links nach rechts im Eiltempo :( Ging dann wieder ne Weile, teilweise nur kurze Zuckungen aber mittlerweile nervts mich schon gewaltig. Er zeigt immer nicht passende Werte, oft zu hoch und geht ungern über 3000Umin. Hab schon drei weitere DZM und auch zwei Codierstecker versucht - überall das selbe Problem. Die Batterien hab ich auch bereits getauscht und den Tantal und glaub 4 Kondensatoren gewechselt damals. Die Platine hat den Schutzlack, aber nicht überall und eher lieblos an einzelnen Stellen.
Was mich am meisten wundert ist eben dass er beim Gas wegnehmen sofort um ca 1000Umin zurückfällt und beim wieder Gas geben gleich wieder zulegt. Eben wie wenn der Drosselklappenschalter mit der Schubabschaltung da mit reinspielt... Verbrauchsanzeige geht auch nur noch bis auf 12 Liter und null. Beim Fahren steht sie meist nur auf 12L fix.
Oder kann evtl der Bordcomputer hier was vermasseln??


... Masseproblem im Hauptkabelbaum, Teilstück Mitte/Kombi, Teilstück Heizung/Mittelkonsole/ oder besonders beliebt ... Frontkabelbaum. Masseprobleme ziehen sich mit Sympthomen durchs ganze Auto, da der Verbraucher dann versucht, sich die Masse woanders her zu ziehen. Die Fahrzeuge haben inzwischen auch mit dem "Kupferwurm" zu kämpfen, da oxidieren die Kupferadern im Inneren des PVC´s und verlieren ihre Leitfähigkeit. Da ist dann ordentlich Arbeit und schnelles Handeln angesagt... denn sonst ist JEDER Kabelbaum irgendwann betroffen. Es erwischt immer die Masse, Braun ...

Gruß Eric

Guter Hinweis! Das könnte natürlich auch sein! Ok, dann mach ich mich mal auf die Suche nach dem Wurm...wird sicher "spaßig" :-(

Hab 2017 ja im Zuge des Motorumbaus den Motorkabelbaum gewechselt...da kann dann natürlich schon irgendwo was passiert sein.

Könnte ich bspw dem Kombiinstrument eine separate Masse spendieren? Für den Fall dass ich den Wurm nicht finde...


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum