Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

Kombiinstument nach Ätzschaden in Stand setzen (Allgemein)

Andy Standplatten, Wednesday, 19.10.2022, 22:00 (vor 105 Tagen)

Hallo Forum,

weil die Tankanzeige (und auch die Verbrauchsanzeige) nicht mehr ging, war für mich der Zeitpunkt gekommen, das Kombiinstrument auszubauen und wieder in Stand zu setzen. Bei der Platine war natürlich die Kalilauge ausgelaufen und war als weiße Kristalle an und nahe der Akkus. Auch ein paar Leiterbahnen und Vias sahen nicht gut aus und einen Widerstand hatte es stark zugesetzt. Ich bin dann wie folgt vorgegangen:

1. Handschuhe an! In Verbindung mit Wasser sind die Kristalle schnell wieder sehr ätzend.
2. Mit Wattestäbchen und WC-Reiniger über die Kristalle und die angefressenen Leiterbahnen drüber.
3. Mit Spiritus den WC Reiniger wieder abspülen.
4. Mit Wattestäbchen eine Probe nehmen und in eine PH-Testlösung eintauchen (meine hatte ich aus der Aquariumabteilung im Baumarkt). War natürlich noch stark basisch. Also alles nochmal.
5. Die Akkus auslöten. Bei mir gab es dann keinen Ersatz, weil ich die eigentliche Service Funktion nicht brauche. Keine Ahnung ob das so ok ist.
6. Nachdem das einigermaßen neutral ist, mit einem 240er Schleifpapierstreifchen, das man in eine Pinzette eingeklemmt, die schwarzen Bahnen alle blank schleifen. Das geht sehr gut und auch sehr lokal.
7. Wieder einen PH-Test machen.
8. Alle Elkos tauschen. Auch beim Tacho und bei der Analogen Uhr.
9. Offensichtlich defekte Bauteile tauschen.
9. Dann die Leitungen, die angefressen sind, durchpiepsen und evtl. mit Lackdraht brücken.
10. Dioden und Transistoren mit dem Diodentester prüfen.
11. Wenn alles wieder gut ist, dann evtl. mit z.B. Kunstharzlack die geschliffenen Stellen wieder passivieren.

Das sollte eigentlich schon reichen.

Eine Frage ans Forum. Bei mir war der Widerstand zwischen dem ITT V3001 und dem 100nF stark angefressen. Ich meine an der Farbcodierung 22kOhm gelesen zu haben. War das richtig?

Die Tankanzeige ging nicht wg. einer kalten Lötstelle. Die VBA der analogen Uhr geht immer noch nicht. Wenn ich das nun offline Testen möchte, was braucht das Kombiinstrument als Input?

Ich vermute mal:
1. Das „Speed Input“ Signal an C2.10. Der „Speedometer Sender“ ist wieder ein Open-Drain-Ausgang, der periodisch das Signal auf Gnd durchschaltet.
2. Das „Fuel Rate Input“ Signal an C1.2. Da habe vermute ich mal, dass das auch wieder ein Rechtecksignal ist, hab‘ aber keine Ahnung welche Periodenlänge und Länge der On-Phase welche Bedeutung haben.
Interessant wäre es dann natürlich, wo die Signale hinlaufen und wo die Kette dann abbricht. Geht die VBA auch ohne SI? Meine SI lebt zwar irgendwie (auf dem Oszi sehe ich Taktsignale) aber vllt. nur noch als Zombi;-)

Gruß,
Andy

Tags:
Platine, Kombiinstrument, SI, SI-Einheit, Akku, PH


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum