Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

82er 528i Steuergeräte, Sensoren, KAT (Allgemein)

NestoriusBIG, Thursday, 12.01.2023, 04:00 (vor 27 Tagen) @ M.S.

Hallo Ralf und Martin,

Besten Dank für die Bestätigung, das war meine Befürchtung.

Verstehe ich es richtig, das da der 528i ab Werk nicht mit Kat ausgestattet wurde auch keinen O2 Sensor im Auspuffkrümmer hatte?
Die graue Box scheint jedenfalls das Signal von diesem Sensor zu wandeln und ins Steuergerät einzuspeisen.

Bei der anderen Leitung werden ich jetzt nochmal nachvollziehen was die tut und wo die Kabel hingehen, es sieht auf den ersten Blick so aus als ob da ein Signal Temperaturabhängig geschaltet wird.

Viele Grüße,

Nestor


Richtig.

Der 525i und 528i hatte nie einen Kat ab Werk. Das waren allesamt Nachrüster. Alles was damit zu tun hat, ist nachträglich irgendwie gemacht worden. Und solchen Sachen muß man sehr mißtrauisch gegenüber stehen... da wurde gerne und übelst gemurkst.

Martin


Da hast du recht, einen besonders guten Eindruck macht das nicht. Wie ich das sehe ist der Kat auch mitsamt Endtopf zwischendurch wieder rausgeflogen und mit etwas ebenfalls nicht originalen ersetzt wurden. Da werde ich bei Gelegenheit eine originale Auspuffanlage besorgen.
Was macht jetzt die L-Jetronic mit dem Signal vom nachgerüsteten O2 Sensor? Könnten ich den problemlos mitsamt der eingebastelten Box abklemmen oder nützt es mir ohne Kat etwas wenn der Lambdawert eingeregelt wird?

Nestor


Ein voll funktionsfähiger Kat ist sparsamer als ein ungeregeltes System. Ausserdem tut man damit der Umwelt was Gutes.

Einfach abstöpseln wäre zu einfach. Das wurde immer (!!!) irgendwie eingeschleift. Entweder über den Temperaturgeber oder den LMM. IMMER !!!

Es wurden also IMMER Kabel aufgetrennt, es war fast nie ein ADD-On!

Wenn man einfach nur absteckt, gehen also wichtige Signale verloren. Und das wird man bitterlich bereuen. Das muss 100,0000% zurückgebaut werden, Stromdiebe werden teuer bezahlt werden... wer auch nur einen Stromdieb drin läßt, wer eine angeschnittene Leitung nicht peinlichst repariert, wird mit lebenslangen Problemen bis zum verramschten Verkauf betroffen sein.

Vieles geht, manches fährt, vieles fährt nachher nicht mehr...

Martin

Besten Dank! Verbasteln und verramschen will ich den natürlich nicht, besonders nicht da mein 528i hier zu Lande äußerst selten ist, meines Wissens nach der Vorletzte. Also am liebsten einwandfrei in den Originalzustand bringen.

Ich war davon ausgegangen, dass der O2 Sensor einfach auf die entsprechenden Pins der Ljet gelegt ist (23 & 24 ?). Bin jetzt auf deinen Hinweis hin neugierig geworden und habe nachgeguckt. Siehe da, du hast recht. Pins 23 und 24 fehlen und die graue Box ist mit Pins 9, 10 und Masse der Ljet verbunden und ein vierter Draht geht im Kabelbaum woanders hin, ich tippe mal stark auf den Kontakt vom LMM wo ab Werk Pin 9 anliegt. Das werde ich wohl so lassen und im Betrieb die Signale einmal prüfen.

Ich habe übrigens deine Bilder und Hinweise zum Kat in anderen Threads gesehen, dass sieht super aus. Wenn die Zeit kommt werde ich mir da mal was abgucken und ein zeitgemäßes System nachrüsten…

Beste Grüße,

Nestor


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum