Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

SI Anzeige nicht rückstellbar und Frage zu TeileNr Kabelbaum (Allgemein)

M.S. @, Straubing-Bogen, Sonntag, 02.05.2021, 10:01 (vor 14 Tagen) @ kiefer
bearbeitet von M.S., Sonntag, 02.05.2021, 10:05

Hi,

nach der Winterpause hab ich den e28 kürzlich wieder angeschmissen, und die SI-Anzeige leuchtete direkt dauerhaft (Ölservice blieb dunkel, lediglich Inspektion leuchtete mit 4 Lämpchen, dauerhaft)
Die SI-Anzeige (Inspektion) lässt sich nicht zurückstellen via Rücksteller (getestet mit 2 verschiedenen Rückstellern, als auch mit einer Büroklammer).
Das Kombiinstrument wurde von Andreas saniert vor ca 3 Jahren, war aktuell erneut bei ihm zur Prüfung, und ist in Ordnung bzw ließ sich bei ihm problemlos zurücksetzen. Daher liegt der Verdacht (auch von Andreas) nahe, dass der Defekt am Auto zu suchen ist.
Es handelt sich um einen 122 PS eta, aus 09/1985, kleine Diagnosebuchse, VIN 0803484.
Wo würdet ihr anfangen zu suchen? Idealerweise bitte für elektrische Laien erläutern, wäre hilfreich in meinem Fall :-).

Wo finde ich hier den Kabelbaum, welcher von Diagnosebuchse bis zum Sicherungskasten verläuft - oder bin ich hier in der falschen Übersicht (finde diesen nämlich nicht) ?

https://www.realoem.com/bmw/de/partgrp?id=4231-EUR-09-1985-E28-BMW-525e&mg=61

Habe mal mit einem anderen 122 PS Motor im Fundus verglichen... dessen Kabelbaum geht von der Diagnosebuchse aus am Block entlang... bei meinem eta geht er von der Buchse aus entlang am Luftfiltergehäuse zum Sicherungskasten.

Gruß & danke,
Stefan


Die Diagnosebuchse war und ist immer Bestandteil des Motorkabelbaums. Ausnahmslos.

Also hat dein Motorkabelbaum Probleme.

Das ist mit der kleinen Buchse aber völlig normal. Bei 99% fehlt die Abdeckkappe oder steht offen oder ist simpel weggebrochen... ist ja meistens sowas von wurscht. Sorry dass ich da so hart bin, jahrelange Ignoranz mancher Fahrer macht hier aggressiv... wenn man dann sowas regelmäßig reparieren oder tauschen darf. Da redet man 20 Jahre gegen einen Wand...

Und auch mit der Kappe ist die Buchse nur wenig wasserdicht. 35 Jahre sind schon lang.

Die Pins oxidieren gewaltig. Auch wenn sie noch gut silbrig aussehen, die Oxydschicht ist hart. Meist hilft nur austauschen der Pins, die Reinigungssprays schaffen es in aller Regel nicht mehr.

Es gibt dann noch den großen Motorstecker in den Sicherungskasten. Dort liegen dieselben Pins drin. Drüber ist ebenfalls eine Kappe zur Abdichtung gegen Spritzwasser. Da die manchmal auch locker ist... ist die auch gerne wurscht oder fehlt auch, weggeflogen.

Diese Pins sind genauso empfindlich gegen Nässe. Rächt sich nur später mit nicht mehr fahren.

Den Büroklammer Test 1 mit 7 kann man gerne wiederholen... nur ist gerade der Massepin 1 ganz besonders stark verkrustet. Erfolgversprechender ist Pin 7 direkt gegen Masse vom Motorblock, 3 und 10 Sekunden je nach Wunsch, Öl oder Inspection.

Die meisten Diagnosegeräte erwarten dort noch eine Versorgungsspannung um den Timer zu triggern. Nada, die 12V Leitung sieht meistens genauso übel aus und starten deshalb nicht mehr.

Langfristig hilft nur Pins tauschen, Kappe schön drauf und etwas Kontaktspray alle paar Jahre.


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum