Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

520i ruckelt und springt - Hilfe (Technik und Reparaturen)

Ralf518, Tuesday, 29.11.2022, 21:35 (vor 67 Tagen) @ Ralf518

Hallo Stratocster82,

beim nochmal anschauen sieht man es, vermutlich wird das mit Nummer 3 betitelte Masseband auf dem ersten Bild der Reparaturanleitung auf den von die angefragten Anschluss gesteckt. Eventuell gibt es das Massekabel nur wenn ab Werk ein Radio verbaut ist.

Viele Grüße
Ralf

Hallo Stratocaster82,

der offene 6,3mm Flachstecker bei der Schraube ist eine Masseverbindung. Zumindest bei den M30 Motoren gibt es um die Verteilerkappe herum so ein "Blechrohr" zur Radioentstörung. So einen M20 Verteiler wie Du hatte ich auch mal, kann mich aber beim M20 nicht an die Existenz einer solche Blechverkleidung innern.

hier siehst Du die M30 Abschirmkappe mit einem Kabelstück zu einem solchen Stecker beim M30 Verteiler (Nummer 3):

https://www.leebmann24.de/bmw-ersatzteile/view/btdetail/?series=e23&typ=6571&og...

Überprüf doch mal die Nummer von Deinem Verteiler ob der überhaupt zu Deinem Auto passt, vielleicht hast Du dann schon die Ursache des Ruckelns gefunden.

Viele Grüße
Ralf

PS.: Gab es vielleicht auch Plastikkappen mit einem solchem Massekabel und inwändiger Abschirmung?

Das grüne Dingsbums ist der Stecker vom Induktivgeber. Sieht gut aus, er hat's hinter sich. Dass da Kleinstspannungen drüber gehen wird diesen vergammelten und zerbrochenen Stecker nur noch wenig jucken...

Also in Ordnung ist da nicht mehr viel...

Es fehlt die Kappe, somit die Abdichtung, die Verriegelung scheint auch zu fehlen...


Ich kann leider keine Teilenummer zu dem Stecker finden..? Theoretisch müsste die doch hier zu finden sein Link bei "engine electrical system nehme ich an. Da finde ich aber garnichts dazu. Wenn ich sonst nach Teilen suche kommt immer nur der Kurbelwellensensor von der Motronic..

Mir ist noch etwas aufgefallen wozu ich ein paar Fragen hab, hab leider keinen Vergleich wo ich es selber nachschauen kann...

Bild 1: Mein Verteiler:
[image]

Bild 2: Verteiler eines 520i aus "Jetzt helfe ich mir selbst"
[image]

Bild 3: gleicher Verteiler 520i näheres Foto
[image]

Bild 4: Verteiler (ich glaube) 525i aus dem gleichen Buch
[image]


Der Stecker des Induktivgebers auf meinem Verteiler sieht anders aus als der Stecker auf den beiden Fotos Bild 2&3. Er sieht so aus wie der Stecker auf Bild 4. Der ist aber von einem 525i (glaube ich zumindest weil er auf der stirnseite des motors ist). Auf jeden Fall ist er nicht von einem 520i. Oder fehlt da nur die Schutzkappe und es sieht deswegen anders aus?

Auf der Schraube rechts neben dem Stecker bei meinem Verteiler ist ein Kontaktstecker an dem nichts angeschlossen war. Was gehört da hin?

Entschuldigt mir bitte die vielen Fragen, ich habe leider nichts zum Vergleichen bis auf die obrigen Fotos deshalb weiß ich nicht wie es richtig gehört falls etwas nicht stimmt.


Danke für die vielen Ratschläge! Ich werde alles durchschauen und berichten..


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum