Die Euro 2 Aktion E12 und E28 IG für den Eta   |   Online-ETK   |   Online-ETK (modern)
Bild des Tages

525eta geht ab und zu nicht an !!!!! (Technik und Reparaturen)

NestoriusBIG, Monday, 24.10.2022, 20:19 (vor 107 Tagen) @ Ralf518

Hallo,

etwa in der Mitte unter dem Kombiinstrument, genau auf der Lenksäule, sollte sich in den dort liegenden Kabelbäumen ein etwas dickeres, grünes Kabel finden lassen. Komplett grün, keine weiteren Farbstreifen. Bei allen E28 ob mit oder ohne DWA ist das Kabel dort durch einen einzelnen größeren Steckkontakt verbunden. Das Steckgehäuse ist glaube schwarzes Plastik, wenn ich mich recht erinnere ist der Steckkontakt und das Steckergehäuse rund. Ich meine es war ein 2,5mm Rundsteckkontakt. Bei DWA ist der Stecker dort auseinandergesteckt und alternativ der DWA-Kabelbaum an diese aufgetrennten Stecker angesteckt. Der Strom wird über das Relais im Diebstahlwarnanlagensteuergerät geschleift, welches damit den Stromfluß über das grüne Kabel zum Motorsteuergerät unterbricht. Wenn Du einen oder beide Stecker einfach ziehst, kommt natürlich nie wieder Strom zum Motorsteuergerät und dann wird er natürlich auch nicht anspringen. Du mußt die ursprünglichen beiden Steckverbindungen am Hauptkabelbaum wieder zusammenstecken, so daß der DWA Kabelbaum, bzw. das DWA Steuergerät außen vor ist.

Viele Grüße
Ralf

ich würde einfach zum testen die dwa deaktivieren.....
aber wie meisnt du das mit den grünen kabel?
soll ich das durchtrennen? den rest lassen ?
wie ist das gemeint?
danke gruss


Hallo Zusammen,

ich habe ein ähnliches Problem, mit einem 528i, den ich gerade kaufe. Er lief bis zm Abschluss der Kaufinspektion und seitdem er von der Hebebühne kam springt er nicht mehr an. Es wurde zuerst das Krafstoffpumpenrelais vermutet, dieses läuft aber, wenn die richtigen Signale anliegen. Das Starterrelais unterm Lenkrad habe ich geprüft, das schaltet Spannung durch wenn man am Zündschlüssel dreht. Nur scheint dann im Motorraum das Startsignal nicht am Schwarz/Gelben Draht anzukommen. Der Motor lässt sich starten wenn man den Starter manuell mit Strom versorgt. Das grüne Kabel unterm Lenkrad hat Spannung, kann ich daraus schließen dass die DWA nicht ausgelöst hat? (DWA Rücksetzen wie oben im Thread beschrieben habe ich auch schon probiert).

Mir ist der E28 absolut neu, daher eine ganz generelle Frage... Was sitzt alles zwischen dem Startrelais und dem Startermotor? Sollte da direkter Kontakt bestehen, sprich wenn das Starterelais schaltet müsste der Startmotor drehen? Oder geht es vom Startrelais auf die Motronic und diese Entscheidet dann ob sie das Signal an den Motoraum weitergibt?

Vielen Dank und beste Grüße,

Nestor


gesamter Thread:

 RSS-Feed dieser Diskussion

powered by my little forum